summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2023-08-21 11:21:15 -0500
committerCarlos Aznarán Laos2023-08-21 11:21:15 -0500
commitbedd17fb8284993fd3c71be72c7530e92e696e4e (patch)
tree1ee8e85b01b8627a94d2fd6a0612508e8bd6d6b2
parent83cd36ad4400c2cf8a544e195c4d18257e64ffbf (diff)
downloadaur-bedd17fb8284993fd3c71be72c7530e92e696e4e.tar.gz
BSkip one test
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a18664a42304..8647bc29455a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ check() {
cd ${_base}-${pkgver}
python -m venv --system-site-packages test-env
test-env/bin/python -m installer dist/*.whl
- test-env/bin/python -m pytest
+ test-env/bin/python -m pytest -k 'not colors_off_does_not_call_colored'
}
package() {