summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcaltlgin2020-08-04 11:31:13 +1200
committercaltlgin2020-08-04 11:31:13 +1200
commitd75d830fa39a9183924f008535e64255459ab4ec (patch)
treeef5920e38bba26ac53950714adb76b32c37639bc
parentcb9f63e628cf1bd8f35c8b34a72908fc38ad43db (diff)
downloadaur-d75d830fa39a9183924f008535e64255459ab4ec.tar.gz
Update to v1.1.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e660ca40fd84..f9ef005a5f86 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-tabledata
pkgdesc = Represent tabular data
- pkgver = 1.1.2
+ pkgver = 1.1.3
pkgrel = 1
url = https://github.com/thombashi/tabledata
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-tabledata
depends = python-dataproperty
depends = python-typepy
provides = tabledata
- source = https://files.pythonhosted.org/packages/source/t/tabledata/tabledata-1.1.2.tar.gz
- sha256sums = db893596ab9066e5c4f002ae0fed70657e3b75cceb52dd1de5a0e145e338d830
+ source = https://files.pythonhosted.org/packages/source/t/tabledata/tabledata-1.1.3.tar.gz
+ sha256sums = fa4c2db55cbb198ca5e21063ae743f418d3efbba94cd4844d2f759f994df76a2
pkgname = python-tabledata
diff --git a/PKGBUILD b/PKGBUILD
index 2fb453a3e0dd..f95ccf775f98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=tabledata
pkgname=python-${_pkgname}
-pkgver=1.1.2
+pkgver=1.1.3
pkgrel=1
pkgdesc='Represent tabular data'
arch=('any')
@@ -13,7 +13,7 @@ depends=('python-dataproperty' 'python-typepy')
makedepends=('python-setuptools')
provides=("${_pkgname}")
source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('db893596ab9066e5c4f002ae0fed70657e3b75cceb52dd1de5a0e145e338d830')
+sha256sums=('fa4c2db55cbb198ca5e21063ae743f418d3efbba94cd4844d2f759f994df76a2')
build() {
cd "${_pkgname}-${pkgver}"
@@ -23,8 +23,8 @@ build() {
package() {
cd "${_pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
- install -Dm644 'README.rst' "${pkgdir}/usr/share/doc/${_pkgname}/README.rst"
- install -Dm644 'LICENSE' "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
+ install -Dm644 -t "${pkgdir}/usr/share/doc/${_pkgname}" 'README.rst'
+ install -Dm644 -t "${pkgdir}/usr/share/licenses/${_pkgname}" 'LICENSE'
}
# vim: ts=2 sw=2 et: