summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2019-11-24 22:26:02 +0100
committerMichel Zou2019-11-24 22:26:02 +0100
commit91a4677a34f2aca209eb9497532c1abac6909958 (patch)
treeea5001adcef7331e0f7ba30cb7e8fb85fc657d52
downloadaur-91a4677a34f2aca209eb9497532c1abac6909958.tar.gz
2.4.2
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD16
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..402d597b90c5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python-tableutil
+ pkgdesc = A collection of table creation utilities
+ pkgver = 2.4.2
+ pkgrel = 1
+ url = https://bitbucket.org/daycoder/tableutil
+ arch = any
+ license = MIT
+ makedepends = python-setuptools
+ depends = python
+ source = https://pypi.io/packages/source/t/tableutil/tableutil-2.4.2.tar.gz
+ sha512sums = SKIP
+
+pkgname = python-tableutil
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7ea370e6daef
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=python-tableutil
+pkgver=2.4.2
+pkgrel=1
+pkgdesc="A collection of table creation utilities"
+arch=(any)
+url="https://bitbucket.org/daycoder/tableutil"
+license=('MIT')
+makedepends=('python-setuptools')
+depends=('python')
+source=("https://pypi.io/packages/source/t/tableutil/tableutil-$pkgver.tar.gz")
+sha512sums=('SKIP')
+
+package() {
+ cd tableutil-$pkgver
+ python setup.py install --root="$pkgdir/" --optimize=1
+}