summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArun Mahapatra2017-12-29 06:09:56 +0530
committerArun Mahapatra2017-12-29 06:09:56 +0530
commit87fd957bbf50a9061dddd9f8afc4fb3aeaa77d62 (patch)
treeb126431b2df849c23398d85314a27232979b70b0
parent578cd77df38217b74c0b7c6abe10a73aed0309f5 (diff)
downloadaur-87fd957bbf50a9061dddd9f8afc4fb3aeaa77d62.tar.gz
fix: pkgname
-rw-r--r--PKGBUILD20
1 files changed, 2 insertions, 18 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f5783d00459..54368e592059 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Arun Mahapatra <arun@codito.in>
-pkgname="python-tabula"
-pkgdesc='Simple wrapper for tabula, read tables from PDF into DataFrame'
+pkgname=python-tabula
pkgver=1.0.0
pkgrel=1
+pkgdesc='Simple wrapper for tabula, read tables from PDF into DataFrame'
url="https://github.com/chezou/tabula-py"
license=('MIT')
arch=('any')
@@ -18,22 +18,6 @@ prepare() {
cd "${srcdir}/${sourcename}-${pkgver}"
}
-replace() {
- pattern=$1
- substitute=$2
- file=$3
- echo -n "Replacing '$pattern' by '$substitute' in $file..."
- if grep -q $pattern $file && sed -i "s/$pattern/$substitute/" $file; then
- echo "DONE"
- else
- echo "FAILED"
- depname=$(echo $pattern | sed 's/[>=<].*$//')
- echo Current line in $file:
- grep $depname $file
- exit 1
- fi
-}
-
package() {
cd "${srcdir}/${sourcename}-${pkgver}"
python setup.py install --root="$pkgdir" --prefix=/usr --optimize=1