summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew Gamble2015-09-16 22:46:07 +1000
committerMatthew Gamble2015-09-16 22:46:07 +1000
commitf0c7d0f9376e622516d5ad776cd411d4ce6da4f0 (patch)
treea03cd93419c2190562b86ce0a66f1db026206651
parent823e6d2fd892c3062ce832d957098c2ee0b10e3c (diff)
downloadaur-f0c7d0f9376e622516d5ad776cd411d4ce6da4f0.tar.gz
Fix incomplete transition
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bec705430344..43d8203c887f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,11 +13,11 @@ source=("https://pypi.python.org/packages/source/t/tabulate/tabulate-${pkgver}.t
sha256sums=('9071aacbd97a9a915096c1aaf0dc684ac2672904cd876db5904085d6dac9810e')
build() {
- cd "$srcdir/$_pkgname-$pkgver"
+ cd "$srcdir/tabulate-$pkgver"
python setup.py build
}
package() {
- cd "$srcdir/$_pkgname-$pkgver"
+ cd "$srcdir/tabulate-$pkgver"
python setup.py install --prefix=/usr --root="$pkgdir" --optimize=1 --skip-build
}