summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorButui Hu2021-12-24 09:50:48 +0800
committerButui Hu2021-12-24 09:50:48 +0800
commit3f94481e8157004adf09ca522a36c52090db0da9 (patch)
tree13553f6b6b417c77c1ceaf9ecca55557d0e09176
parentea35275a6690a2488c390554b696883d5f455285 (diff)
downloadaur-python-tangled-up-in-unicode.tar.gz
upgrade to 0.2.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 183b0e0a2bef..f26a15dacbb6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = python-tangled-up-in-unicode
pkgdesc = Access to the Unicode Character Database (UCD)
- pkgver = 0.0.6
- pkgrel = 1
+ pkgver = 0.2.0
+ pkgrel = 2
url = https://github.com/dylan-profiler/tangled-up-in-unicode
arch = any
license = BSD
makedepends = python-setuptools
depends = python
- source = tangled-up-in-unicode-0.0.6.tar.gz::https://github.com/dylan-profiler/tangled-up-in-unicode/archive/v0.0.6.tar.gz
- sha512sums = 1e6e2251184ab02bf257c988bb499f2de59c451b41b1244454888bdab8d84e4379a07527c10be3421de9588632405da27e81adbbd4cd677ced3e272bf289ddd5
+ source = tangled-up-in-unicode-0.2.0.tar.gz::https://github.com/dylan-profiler/tangled-up-in-unicode/archive/v0.2.0.tar.gz
+ sha512sums = a8c8c82dfddd81d170961eea558f0238a3e76ec73590dccfc221842a6dd475846930327dc35412a234b0cd2909fac81217a23e2838e728cac7ad1ecd8495abbd
pkgname = python-tangled-up-in-unicode
-
diff --git a/PKGBUILD b/PKGBUILD
index 62a85fdd71e0..4150222256a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname=python-tangled-up-in-unicode
_pkgname=tangled-up-in-unicode
-pkgver=0.0.6
-pkgrel=1
+pkgver=0.2.0
+pkgrel=2
pkgdesc='Access to the Unicode Character Database (UCD)'
arch=('any')
url='https://github.com/dylan-profiler/tangled-up-in-unicode'
@@ -13,15 +13,15 @@ depends=(
)
makedepends=(python-setuptools)
source=("${_pkgname}-${pkgver}.tar.gz::https://github.com/dylan-profiler/tangled-up-in-unicode/archive/v${pkgver}.tar.gz")
-sha512sums=('1e6e2251184ab02bf257c988bb499f2de59c451b41b1244454888bdab8d84e4379a07527c10be3421de9588632405da27e81adbbd4cd677ced3e272bf289ddd5')
+sha512sums=('a8c8c82dfddd81d170961eea558f0238a3e76ec73590dccfc221842a6dd475846930327dc35412a234b0cd2909fac81217a23e2838e728cac7ad1ecd8495abbd')
build() {
- cd "${srcdir}/${_pkgname}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
python setup.py build
}
package() {
- cd "${srcdir}/${_pkgname}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}