summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2021-01-27 13:45:35 +0800
committerlilac2021-01-27 13:45:35 +0800
commit7c388175b33d1b4201596c6e2ed3d99639bcfc0e (patch)
treebe0e870022227066b5e186113a3bd67f2014604d
parente47059f1321d681e394115ae82e27f8a33ff90bf (diff)
downloadaur-7c388175b33d1b4201596c6e2ed3d99639bcfc0e.tar.gz
[lilac] updated to 1.19.1-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 10880fcf5f9f..ac411010dd81 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-telethon
pkgdesc = Full-featured Telegram client library for Python 3
- pkgver = 1.19.0
+ pkgver = 1.19.1
pkgrel = 1
url = https://github.com/LonamiWebs/Telethon
arch = any
@@ -8,8 +8,8 @@ pkgbase = python-telethon
makedepends = python-setuptools
depends = python-pyaes
depends = python-rsa
- source = https://files.pythonhosted.org/packages/source/T/Telethon/Telethon-1.19.0.tar.gz
- sha256sums = dfbd102e686e6d6c95950aa0b81a6a473c612a44897c20c71184b379dc2528bb
+ source = https://files.pythonhosted.org/packages/source/T/Telethon/Telethon-1.19.1.tar.gz
+ sha256sums = 50241471921ca45e1fe2009972365ca1fd0f3b8ae310fde6030f1452348d299a
pkgname = python-telethon
diff --git a/PKGBUILD b/PKGBUILD
index e2a6478f1a2f..fe6aa858e893 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=Telethon
pkgname=python-telethon
-pkgver=1.19.0
+pkgver=1.19.1
pkgrel=1
pkgdesc="Full-featured Telegram client library for Python 3"
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/LonamiWebs/Telethon"
license=('MIT')
depends=('python-pyaes' 'python-rsa')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.19.0.tar.gz")
-sha256sums=('dfbd102e686e6d6c95950aa0b81a6a473c612a44897c20c71184b379dc2528bb')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.19.1.tar.gz")
+sha256sums=('50241471921ca45e1fe2009972365ca1fd0f3b8ae310fde6030f1452348d299a')
build() {
- cd "$srcdir/Telethon-1.19.0"
+ cd "$srcdir/Telethon-1.19.1"
python3 setup.py build
}
package() {
- cd "$srcdir/Telethon-1.19.0"
+ cd "$srcdir/Telethon-1.19.1"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files