summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2023-04-08 05:24:21 +0800
committerlilac2023-04-08 05:24:21 +0800
commita5fa2ed3989295653b2f2bb72ebd85065ac95958 (patch)
tree4ff4834630b931a0f92023358d469e10aeb8698d
parentfda89434b7f5f1229575d72bfbfc149d5feb2ec2 (diff)
downloadaur-a5fa2ed3989295653b2f2bb72ebd85065ac95958.tar.gz
[lilac] updated to 1.28.2-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e94cd401dda3..707f4ff3327d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-telethon
pkgdesc = Full-featured Telegram client library for Python 3
- pkgver = 1.28.1
+ pkgver = 1.28.2
pkgrel = 1
url = https://github.com/LonamiWebs/Telethon
arch = any
@@ -8,7 +8,7 @@ pkgbase = python-telethon
makedepends = python-setuptools
depends = python-pyaes
depends = python-rsa
- source = https://files.pythonhosted.org/packages/source/T/Telethon/Telethon-1.28.1.tar.gz
- sha256sums = efcbbe864558fc64913d107659768120875c83bdc5d355b6e5531a04a9b84616
+ source = https://files.pythonhosted.org/packages/source/T/Telethon/Telethon-1.28.2.tar.gz
+ sha256sums = 893c10f133974fba4c53eb1736b6514d596d1cd94c83436a711f3345df945199
pkgname = python-telethon
diff --git a/PKGBUILD b/PKGBUILD
index cee77ac0288e..d57d3313e532 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=Telethon
pkgname=python-telethon
-pkgver=1.28.1
+pkgver=1.28.2
pkgrel=1
pkgdesc="Full-featured Telegram client library for Python 3"
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/LonamiWebs/Telethon"
license=('MIT')
depends=('python-pyaes' 'python-rsa')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.28.1.tar.gz")
-sha256sums=('efcbbe864558fc64913d107659768120875c83bdc5d355b6e5531a04a9b84616')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.28.2.tar.gz")
+sha256sums=('893c10f133974fba4c53eb1736b6514d596d1cd94c83436a711f3345df945199')
build() {
- cd "$srcdir/Telethon-1.28.1"
+ cd "$srcdir/Telethon-1.28.2"
python3 setup.py build
}
package() {
- cd "$srcdir/Telethon-1.28.1"
+ cd "$srcdir/Telethon-1.28.2"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files