summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2022-12-23 05:18:24 +0800
committerlilac2022-12-23 05:18:24 +0800
commitef74dd33f3022c22c160f1804b2e4230b96ebc18 (patch)
tree10659c2b533dcf7e12799d8c2a33b60e5598bce2
parent2ba74f6c6476f1f16f83d6820731651b17f51f62 (diff)
downloadaur-ef74dd33f3022c22c160f1804b2e4230b96ebc18.tar.gz
[lilac] updated to 1.26.1-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3495d6d2dda6..6401dcdb30df 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-telethon
pkgdesc = Full-featured Telegram client library for Python 3
- pkgver = 1.26.0
+ pkgver = 1.26.1
pkgrel = 1
url = https://github.com/LonamiWebs/Telethon
arch = any
@@ -8,7 +8,7 @@ pkgbase = python-telethon
makedepends = python-setuptools
depends = python-pyaes
depends = python-rsa
- source = https://files.pythonhosted.org/packages/source/T/Telethon/Telethon-1.26.0.tar.gz
- sha256sums = de7a1619110a2c06390fb5340839c6503c6b108b5f1a2f3bbe1ef60f02cecacb
+ source = https://files.pythonhosted.org/packages/source/T/Telethon/Telethon-1.26.1.tar.gz
+ sha256sums = d894f6ef2bf2cb119f6413b9f620957503785bab0999694b4bf67dea36f8ee09
pkgname = python-telethon
diff --git a/PKGBUILD b/PKGBUILD
index da2f39374c17..2d68c94f30e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=Telethon
pkgname=python-telethon
-pkgver=1.26.0
+pkgver=1.26.1
pkgrel=1
pkgdesc="Full-featured Telegram client library for Python 3"
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/LonamiWebs/Telethon"
license=('MIT')
depends=('python-pyaes' 'python-rsa')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.26.0.tar.gz")
-sha256sums=('de7a1619110a2c06390fb5340839c6503c6b108b5f1a2f3bbe1ef60f02cecacb')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.26.1.tar.gz")
+sha256sums=('d894f6ef2bf2cb119f6413b9f620957503785bab0999694b4bf67dea36f8ee09')
build() {
- cd "$srcdir/Telethon-1.26.0"
+ cd "$srcdir/Telethon-1.26.1"
python3 setup.py build
}
package() {
- cd "$srcdir/Telethon-1.26.0"
+ cd "$srcdir/Telethon-1.26.1"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files