summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXiretza2020-09-28 16:10:21 +0200
committerIgor Dejanovic2020-10-03 19:23:03 +0200
commit70be810d0b7f572c08671dd57987de1060f965dd (patch)
tree06aee7194c8c08b8dd12f8d4a4a0e3f96613f18e
parent5062460373ca6713b38d7cda5ad756f0df64785f (diff)
downloadaur-70be810d0b7f572c08671dd57987de1060f965dd.tar.gz
Make sure pip doesn't download deps from pypi
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f797f51c96b1..f267dcd44fb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ check() {
tests/functional/registration/projects/flow_dsl
tests/functional/registration/projects/flow_codegen)
for prj in "${prjs[@]}"; do
- pip install --user -e "$prj" || exit 1
+ pip install --user --no-index -f ./ -e "$prj" || exit 1
done
# Run all tests