summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid McInnis2018-05-14 21:13:52 -0700
committerDavid McInnis2018-05-14 21:13:52 -0700
commit3d353b5ab955098e6ffb85fcfa92a475b87a80c8 (patch)
treefd9fd76262506c8d87a634a9c0d1a49efb2d6030
parent4c59b6742b3306eb965f61515b818cfedf0176ad (diff)
downloadaur-3d353b5ab955098e6ffb85fcfa92a475b87a80c8.tar.gz
bump version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8de4ba164b5d..1f016399c477 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-theano
pkgdesc = Definition and optimized evaluation of mathematical expressions on Numpy arrays.
- pkgver = 1.0.0
+ pkgver = 1.0.1
pkgrel = 1
url = http://www.deeplearning.net/software/theano/
arch = any
@@ -30,8 +30,8 @@ pkgbase = python-theano
optdepends = python2-pygpu-git
optdepends = python2-pydot
optdepends = python2-mpi4py
- source = https://pypi.python.org/packages/8d/74/99cc011153b3a566e98729cfee1b8b00af157e2b6047d23ee0871fd5e706/Theano-1.0.0.tar.gz
- sha256sums = 7bc82e4fcaac023cac23c390b30d5df81bc09d33568812df75b0bd2b86d2fa8f
+ source = https://pypi.python.org/packages/62/da/ab486aae8e538d8ae91fa0e6ab26d3a454d7c5c7a66541f40300e58a3314/Theano-1.0.1.tar.gz
+ sha256sums = 88d8aba1fe2b6b75eacf455d01bc7e31e838c5a0fb8c13dde2d9472495ff4662
pkgname = python-theano
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 7fa9e04fd38c..e4e9d7aab33e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase="python-theano"
pkgname=("python-theano" "python2-theano")
_pkgname="Theano"
-pkgver="1.0.0"
+pkgver="1.0.1"
pkgrel="1"
pkgdesc='Definition and optimized evaluation of mathematical expressions on Numpy arrays.'
arch=('any')
@@ -28,8 +28,8 @@ optdepends=('python-sympy: Recommended'
'python2-pygpu-git'
'python2-pydot'
'python2-mpi4py')
-source=("https://pypi.python.org/packages/8d/74/99cc011153b3a566e98729cfee1b8b00af157e2b6047d23ee0871fd5e706/Theano-${pkgver}.tar.gz")
-sha256sums=('7bc82e4fcaac023cac23c390b30d5df81bc09d33568812df75b0bd2b86d2fa8f')
+source=("https://pypi.python.org/packages/62/da/ab486aae8e538d8ae91fa0e6ab26d3a454d7c5c7a66541f40300e58a3314/Theano-${pkgver}.tar.gz")
+sha256sums=('88d8aba1fe2b6b75eacf455d01bc7e31e838c5a0fb8c13dde2d9472495ff4662')
prepare() {
cd "${_pkgname}-${pkgver}"
@@ -58,7 +58,7 @@ build() {
# Tests take many hours and need over 8G of memory
# All Python and Python2 tests pass except theano.tensor.tests.test_mpi.test_mpi_roundtrip
#
-#-------------------------------------------------
+# -------------------------------------------------
#check() {
# msg "Checking Python 2"
# cd "$srcdir/${_pkgname}-${pkgver}-py2"/build/lib/theano/