summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilip Goto2021-03-18 11:03:26 +0100
committerPhilip Goto2021-03-18 11:03:26 +0100
commit83dddd343da5862998dc4ac1433bc06de7eb7463 (patch)
tree6086386a69a5aaf9418aa53c454b8a717b038ab6
parent59999b8a0b8f258ec1237b936024961fec9caab4 (diff)
downloadaur-83dddd343da5862998dc4ac1433bc06de7eb7463.tar.gz
Update to 8.0.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b9f943688d5d..822b64072b61 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-thinc
pkgdesc = Practical Machine Learning for NLP
- pkgver = 8.0.1
+ pkgver = 8.0.2
pkgrel = 1
url = https://github.com/explosion/thinc
arch = i686
@@ -25,8 +25,8 @@ pkgbase = python-thinc
depends = python-srsly
depends = python-tqdm
depends = python-wasabi
- source = https://files.pythonhosted.org/packages/ac/15/282edb3e44d67c64d77dd94af9542e26fe7e5256fda8f2242b169bb146b0/thinc-8.0.1.tar.gz
- sha256sums = 88755ccd076184f29ebc29a484347830fd52a29ece58aa611faec8a578a45810
+ source = https://files.pythonhosted.org/packages/source/t/thinc/thinc-8.0.2.tar.gz
+ sha256sums = 20f033b3d9fbd02389d8f828cebcd3a42aee3e17ed4c2d56c6d5163af83a9cee
pkgname = python-thinc
diff --git a/PKGBUILD b/PKGBUILD
index 6040e5c8d6fa..62855c2411be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Philip Goto <philip.goto@gmail.com>
# Contributor: Chris Brendel <cdbrendel@gmail.com>
-pkgname=python-thinc
-pkgver=8.0.1
+_pkgname=thinc
+pkgname=python-${_pkgname}
+pkgver=8.0.2
pkgrel=1
pkgdesc="Practical Machine Learning for NLP"
arch=(i686 x86_64 armv7h aarch64)
@@ -26,8 +27,8 @@ depends=(
python-wasabi
)
makedepends=(python-setuptools cython)
-source=("https://files.pythonhosted.org/packages/ac/15/282edb3e44d67c64d77dd94af9542e26fe7e5256fda8f2242b169bb146b0/thinc-8.0.1.tar.gz")
-sha256sums=('88755ccd076184f29ebc29a484347830fd52a29ece58aa611faec8a578a45810')
+source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
+sha256sums=('20f033b3d9fbd02389d8f828cebcd3a42aee3e17ed4c2d56c6d5163af83a9cee')
build() {
cd "thinc-${pkgver}"