summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2020-04-25 20:37:46 -0400
committerGuillaume Horel2020-04-25 20:37:46 -0400
commit7eb66ac1ef3f9d7d5c91e4dd48b89f9d27348646 (patch)
treeaa8b6d6b2abb757408785fea8c65c45c6d08e8b3
parent57e4c0fec1503446601c221e62d4ab20c6fb44ab (diff)
downloadaur-7eb66ac1ef3f9d7d5c91e4dd48b89f9d27348646.tar.gz
version bump
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d642fac0e108..e0f2fc7938f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,16 @@
pkgbase = python-thriftpy
- pkgdesc = Pure python implementation of Apache Thrift.
- pkgver = 0.3.9
+ pkgdesc = Pure python implementation of Apache Thrift
+ pkgver = 0.3.12
pkgrel = 1
url = https://thriftpy.readthedocs.org/
- arch = i686
arch = x86_64
license = MIT
makedepends = cython
makedepends = python-setuptools
depends = python
optdepends = python-tornado
- source = https://github.com/eleme/thriftpy/archive/v0.3.9.tar.gz
- sha256sums = 34b1c12a264d030013bca3aeed87987c90dc260d14066a1cdf294b887aa49ad1
+ source = python-thriftpy-0.3.12.tar.gz::https://github.com/Thriftpy/thriftpy/archive/0.3.12.tar.gz
+ sha256sums = 3f3f95241005cf5f489d675feb096d13a01cf53dc74ef5ce955f05184ff2f2af
pkgname = python-thriftpy
diff --git a/PKGBUILD b/PKGBUILD
index 1c26ae1d030f..f2fd9ac890f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
-pkgname=('python-thriftpy')
+pkgname='python-thriftpy'
_module='thriftpy'
-pkgver='0.3.9'
+pkgver='0.3.12'
pkgrel=1
-pkgdesc="Pure python implementation of Apache Thrift."
+pkgdesc="Pure python implementation of Apache Thrift"
url="https://thriftpy.readthedocs.org/"
depends=('python')
makedepends=(
@@ -11,9 +11,9 @@ makedepends=(
'python-setuptools')
optdepends=('python-tornado')
license=('MIT')
-arch=('i686' 'x86_64')
-source=("https://github.com/eleme/thriftpy/archive/v$pkgver.tar.gz")
-sha256sums=('34b1c12a264d030013bca3aeed87987c90dc260d14066a1cdf294b887aa49ad1')
+arch=('x86_64')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/Thriftpy/thriftpy/archive/${pkgver}.tar.gz")
+sha256sums=('3f3f95241005cf5f489d675feb096d13a01cf53dc74ef5ce955f05184ff2f2af')
build() {
cd "${srcdir}/${_module}-${pkgver}"