summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2022-08-04 03:16:26 +0800
committerUniversebenzene2022-08-04 03:16:26 +0800
commit0f082c0b0819080ab8b271ed9e3855a8d948b1e4 (patch)
tree58751c7e4a379264d260c168392256c0e0e21cfb
parent24de0e9c1d051aac320219c26163ad0ed9388657 (diff)
downloadaur-0f082c0b0819080ab8b271ed9e3855a8d948b1e4.tar.gz
Update to version 2022.8.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ffcb4905f16c..b05b33f21912 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-tifffile
pkgdesc = Read and write image data from and to TIFF files
- pkgver = 2022.7.31
+ pkgver = 2022.8.3
pkgrel = 1
url = https://github.com/cgohlke/tifffile
arch = any
@@ -11,13 +11,13 @@ pkgbase = python-tifffile
makedepends = python-setuptools
makedepends = python-sphinx
makedepends = python-numpy
- source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2022.7.31.tar.gz
- sha256sums = 47940a048f31fb440434ad3782ee105205b097ac44dbd0b06a498e2b52b92f88
+ source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2022.8.3.tar.gz
+ sha256sums = 27bf927b0432fa064bed2426f8bf1778250288a1fc3badb7f4e36ece2e9a6240
pkgname = python-tifffile
depends = python-numpy>=1.21.5
optdepends = python-matplotlib>=3.5.2: required for plotting
- optdepends = python-imagecodecs>=2022.7.27: required for encoding or decoding LZW, JPEG, etc. compressed segments
+ optdepends = python-imagecodecs>=2022.7.31: required for encoding or decoding LZW, JPEG, etc. compressed segments
optdepends = python-lxml>=4.9.1: required only for validating and printing XML
optdepends = python-zarr>=2.12.0: required for opening Zarr stores
optdepends = python-tifffile-doc: Documentation for Python tifffile
diff --git a/PKGBUILD b/PKGBUILD
index 47232924d727..e1fdae7dc6f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgbase=python-tifffile
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}" "python-${_pyname}-doc")
-pkgver=2022.7.31
+pkgver=2022.8.3
pkgrel=1
pkgdesc="Read and write image data from and to TIFF files"
arch=('any')
@@ -16,7 +16,7 @@ makedepends=('python-setuptools'
#makedepends=('python-setuptools' 'python-wheel' 'python-build' 'python-installer')
checkdepends=('python-pytest' 'python-xarray' 'python-fsspec')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('47940a048f31fb440434ad3782ee105205b097ac44dbd0b06a498e2b52b92f88')
+sha256sums=('27bf927b0432fa064bed2426f8bf1778250288a1fc3badb7f4e36ece2e9a6240')
build() {
cd ${srcdir}/${_pyname}-${pkgver}
@@ -50,7 +50,7 @@ check() {
package_python-tifffile() {
depends=('python-numpy>=1.21.5')
optdepends=('python-matplotlib>=3.5.2: required for plotting'
- 'python-imagecodecs>=2022.7.27: required for encoding or decoding LZW, JPEG, etc. compressed segments'
+ 'python-imagecodecs>=2022.7.31: required for encoding or decoding LZW, JPEG, etc. compressed segments'
'python-lxml>=4.9.1: required only for validating and printing XML'
'python-zarr>=2.12.0: required for opening Zarr stores'
'python-tifffile-doc: Documentation for Python tifffile')