summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2022-03-26 22:31:40 +0800
committerUniversebenzene2022-03-26 22:31:40 +0800
commit1b1391f7172f3765618ac733f2664ec2f78150bb (patch)
tree8c4805651522c37e6202cba15a9715b0686fb330
parentb3b3e0d375fc9cd7fbe6f145cdeb97a393199bef (diff)
downloadaur-1b1391f7172f3765618ac733f2664ec2f78150bb.tar.gz
Update to version 2022.3.25
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6f4d90496895..26b70968bed8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-tifffile
pkgdesc = Read and write image data from and to TIFF files
- pkgver = 2022.3.16
+ pkgver = 2022.3.25
pkgrel = 1
url = https://github.com/cgohlke/tifffile
arch = any
@@ -11,9 +11,9 @@ pkgbase = python-tifffile
depends = python-numpy>=1.21.5
optdepends = python-matplotlib>=3.4.3: required only for plotting
optdepends = python-imagecodecs>=2022.2.22: required only for encoding or decoding LZW, JPEG, etc
- optdepends = python-lxml>=4.7.1: required only for validating and printing XML
- optdepends = python-zarr>=2.10.3: required only for opening zarr storage
- source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2022.3.16.tar.gz
- sha256sums = fe2c79190a1d625076e68a2f0e49ca72a907315fe8ebf488f5eecf70b257fe3c
+ optdepends = python-lxml>=4.8.0: required only for validating and printing XML
+ optdepends = python-zarr>=2.11.1: required only for opening zarr storage
+ source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2022.3.25.tar.gz
+ sha256sums = 6d943f2c01b1a34a476c963d119565fba108f559e061426c63a5157846959ed9
pkgname = python-tifffile
diff --git a/PKGBUILD b/PKGBUILD
index c3e92f658150..1b1eb7bee419 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Francois Boulogne <fboulogne at april dot org>
pkgname=python-tifffile
-pkgver=2022.3.16
+pkgver=2022.3.25
_pyname=${pkgname#python-}
pkgrel=1
pkgdesc="Read and write image data from and to TIFF files"
@@ -14,11 +14,11 @@ makedepends=('python-setuptools')
depends=('python-numpy>=1.21.5')
optdepends=('python-matplotlib>=3.4.3: required only for plotting'
'python-imagecodecs>=2022.2.22: required only for encoding or decoding LZW, JPEG, etc'
- 'python-lxml>=4.7.1: required only for validating and printing XML'
- 'python-zarr>=2.10.3: required only for opening zarr storage')
+ 'python-lxml>=4.8.0: required only for validating and printing XML'
+ 'python-zarr>=2.11.1: required only for opening zarr storage')
checkdepends=('python-pytest' 'python-fsspec')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('fe2c79190a1d625076e68a2f0e49ca72a907315fe8ebf488f5eecf70b257fe3c')
+sha256sums=('6d943f2c01b1a34a476c963d119565fba108f559e061426c63a5157846959ed9')
build() {
cd ${srcdir}/${_pyname}-${pkgver}