summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2022-03-17 10:48:07 +0800
committerUniversebenzene2022-03-17 10:48:07 +0800
commitb3b3e0d375fc9cd7fbe6f145cdeb97a393199bef (patch)
tree51045b20acbe4636dbf83a9c33a4328e87b53e83
parent4d8171eb8740067dba9aa95d942bf7985efb04a4 (diff)
downloadaur-b3b3e0d375fc9cd7fbe6f145cdeb97a393199bef.tar.gz
Update to version 2022.3.16
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7665d165f727..6f4d90496895 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-tifffile
pkgdesc = Read and write image data from and to TIFF files
- pkgver = 2022.2.9
+ pkgver = 2022.3.16
pkgrel = 1
url = https://github.com/cgohlke/tifffile
arch = any
@@ -10,10 +10,10 @@ pkgbase = python-tifffile
makedepends = python-setuptools
depends = python-numpy>=1.21.5
optdepends = python-matplotlib>=3.4.3: required only for plotting
- optdepends = python-imagecodecs>=2021.11.20: required only for encoding or decoding LZW, JPEG, etc
+ optdepends = python-imagecodecs>=2022.2.22: required only for encoding or decoding LZW, JPEG, etc
optdepends = python-lxml>=4.7.1: required only for validating and printing XML
optdepends = python-zarr>=2.10.3: required only for opening zarr storage
- source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2022.2.9.tar.gz
- sha256sums = 7eda74117643681bb2caa695b48f39e2243b4887f7cf991d5adffd813e5c8373
+ source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2022.3.16.tar.gz
+ sha256sums = fe2c79190a1d625076e68a2f0e49ca72a907315fe8ebf488f5eecf70b257fe3c
pkgname = python-tifffile
diff --git a/PKGBUILD b/PKGBUILD
index 6e474f92b3c8..c3e92f658150 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Francois Boulogne <fboulogne at april dot org>
pkgname=python-tifffile
-pkgver=2022.2.9
+pkgver=2022.3.16
_pyname=${pkgname#python-}
pkgrel=1
pkgdesc="Read and write image data from and to TIFF files"
@@ -13,12 +13,12 @@ makedepends=('python-setuptools')
#makedepends=('python-setuptools' 'python-wheel' 'python-build' 'python-installer')
depends=('python-numpy>=1.21.5')
optdepends=('python-matplotlib>=3.4.3: required only for plotting'
- 'python-imagecodecs>=2021.11.20: required only for encoding or decoding LZW, JPEG, etc'
+ 'python-imagecodecs>=2022.2.22: required only for encoding or decoding LZW, JPEG, etc'
'python-lxml>=4.7.1: required only for validating and printing XML'
'python-zarr>=2.10.3: required only for opening zarr storage')
checkdepends=('python-pytest' 'python-fsspec')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('7eda74117643681bb2caa695b48f39e2243b4887f7cf991d5adffd813e5c8373')
+sha256sums=('fe2c79190a1d625076e68a2f0e49ca72a907315fe8ebf488f5eecf70b257fe3c')
build() {
cd ${srcdir}/${_pyname}-${pkgver}