summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-08-31 12:49:17 +0800
committerUniversebenzene2021-08-31 12:49:17 +0800
commitc358ae39c58f9ec815bf6830165d0d84f6e0fe6d (patch)
treeaa613940453026228a1a62c6259d834a0164b717
parent53998b25528a530a57c4d0f61fc9c4300fe962b7 (diff)
downloadaur-c358ae39c58f9ec815bf6830165d0d84f6e0fe6d.tar.gz
Update to version 2021.8.30
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bfc755021bcd..b90b10b167ab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = python-tifffile
pkgdesc = Read and write image data from and to TIFF files
- pkgver = 2021.8.8
+ pkgver = 2021.8.30
pkgrel = 1
url = https://github.com/cgohlke/tifffile
arch = any
license = BSD
makedepends = python-setuptools
depends = python-numpy>=1.20.3
- optdepends = python-matplotlib>=3.4.2: required only for plotting
- optdepends = python-imagecodecs>=2021.7.30: required only for encoding or decoding LZW, JPEG, etc
+ optdepends = python-matplotlib>=3.4.3: required only for plotting
+ optdepends = python-imagecodecs>=2021.8.26: required only for encoding or decoding LZW, JPEG, etc
optdepends = python-lxml>=4.6.3: required only for validating and printing XML
optdepends = python-zarr>=2.6.1: required only for opening zarr storage
- source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2021.8.8.tar.gz
- sha256sums = 8260f31c4700143e8374ff6cde5cef7fe54fc9b7313afe88329f407881901dc5
+ source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2021.8.30.tar.gz
+ sha256sums = 8760e61e30106ea0dab9ec42a238d70a3ff55dde9c54456e7b748fe717cb782d
pkgname = python-tifffile
diff --git a/PKGBUILD b/PKGBUILD
index 802142e79347..ca6b574cf2ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Francois Boulogne <fboulogne at april dot org>
pkgname=python-tifffile
-pkgver=2021.8.8
+pkgver=2021.8.30
_pyname=${pkgname#python-}
pkgrel=1
pkgdesc="Read and write image data from and to TIFF files"
@@ -11,13 +11,13 @@ url="https://github.com/cgohlke/tifffile"
license=('BSD')
makedepends=('python-setuptools')
depends=('python-numpy>=1.20.3')
-optdepends=('python-matplotlib>=3.4.2: required only for plotting'
- 'python-imagecodecs>=2021.7.30: required only for encoding or decoding LZW, JPEG, etc'
+optdepends=('python-matplotlib>=3.4.3: required only for plotting'
+ 'python-imagecodecs>=2021.8.26: required only for encoding or decoding LZW, JPEG, etc'
'python-lxml>=4.6.3: required only for validating and printing XML'
'python-zarr>=2.6.1: required only for opening zarr storage')
#checkdepends=('python-pytest')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('8260f31c4700143e8374ff6cde5cef7fe54fc9b7313afe88329f407881901dc5')
+sha256sums=('8760e61e30106ea0dab9ec42a238d70a3ff55dde9c54456e7b748fe717cb782d')
build() {
cd ${srcdir}/${_pyname}-${pkgver}