summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2020-09-04 20:40:30 +0800
committerUniversebenzene2020-09-04 20:40:30 +0800
commitcec48b654efc3b79df731193736ca8220bdb6f46 (patch)
treef767fee48a02afa66c15e3062cdff70f0c20be38
parent9ec867de14c84a6a5bcef95e53b77de93e74ea73 (diff)
downloadaur-cec48b654efc3b79df731193736ca8220bdb6f46.tar.gz
Update to version 2020.9.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4487098aa38a..c82af67125eb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-tifffile
pkgdesc = Read and write image data from and to TIFF files
- pkgver = 2020.8.25
+ pkgver = 2020.9.3
pkgrel = 1
url = https://github.com/cgohlke/tifffile
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-tifffile
depends = python-numpy>=1.18.5
optdepends = python-matplotlib>=3.2.2: required only for plotting
optdepends = python-imagecodecs>=2020.5.30: required only for encoding or decoding LZW, JPEG, etc
- optdepends = python-lxml: required only for validating and printing XML
- source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2020.8.25.tar.gz
+ optdepends = python-lxml>=4.5.2: required only for validating and printing XML
+ source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2020.9.3.tar.gz
sha256sums = b51e496bd9ee9c6875170a018bdb7b6f67e3946c4ab57afdb95b18b2c6937783
pkgname = python-tifffile
diff --git a/PKGBUILD b/PKGBUILD
index 2ad1b8d8db29..73ab8d516987 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Francois Boulogne <fboulogne at april dot org>
pkgname=python-tifffile
-pkgver=2020.8.25
+pkgver=2020.9.3
_pyname=${pkgname#python-}
pkgrel=1
pkgdesc="Read and write image data from and to TIFF files"
@@ -13,10 +13,10 @@ makedepends=('python-setuptools')
depends=('python-numpy>=1.18.5')
optdepends=('python-matplotlib>=3.2.2: required only for plotting'
'python-imagecodecs>=2020.5.30: required only for encoding or decoding LZW, JPEG, etc'
- 'python-lxml: required only for validating and printing XML')
+ 'python-lxml>=4.5.2: required only for validating and printing XML')
#checkdepends=('python-pytest')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('b51e496bd9ee9c6875170a018bdb7b6f67e3946c4ab57afdb95b18b2c6937783')
+sha256sums=('5b5f079d61c473795d71aca4e91068811fbb43f6f115e3ef9e77f079c23b17c4')
build() {
cd ${srcdir}/${_pyname}-${pkgver}