summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-07-03 21:26:27 +0800
committerUniversebenzene2021-07-03 21:26:27 +0800
commitd2ad59f50abfcfa4cad94a0cafcc5654fa449b55 (patch)
tree62fa7e798fe60628fc60a4721a428d177123ee75
parentfb555368f802d0fafdbbcd42ba6de5bba49fb47c (diff)
downloadaur-d2ad59f50abfcfa4cad94a0cafcc5654fa449b55.tar.gz
Update to version 2021.7.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c0ae4e6b5ee6..253f2c8ad537 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = python-tifffile
pkgdesc = Read and write image data from and to TIFF files
- pkgver = 2021.6.14
+ pkgver = 2021.7.2
pkgrel = 1
url = https://github.com/cgohlke/tifffile
arch = any
license = BSD
makedepends = python-setuptools
depends = python-numpy>=1.20.3
- optdepends = python-matplotlib>=3.4.1: required only for plotting
+ optdepends = python-matplotlib>=3.4.2: required only for plotting
optdepends = python-imagecodecs>=2021.6.8: required only for encoding or decoding LZW, JPEG, etc
optdepends = python-lxml>=4.6.3: required only for validating and printing XML
optdepends = python-zarr>=2.6.1: required only for opening zarr storage
- source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2021.6.14.tar.gz
- sha256sums = a2f83d82800a8d83cbd04340f9d65a6873a970874947a6b823b1b1238e84cba6
+ source = https://files.pythonhosted.org/packages/source/t/tifffile/tifffile-2021.7.2.tar.gz
+ sha256sums = 17fc5ca901f7d7b827a16e4695668e6120319324efe6d1333258397d8a71dedb
pkgname = python-tifffile
diff --git a/PKGBUILD b/PKGBUILD
index c79423b5720f..e30c5dc747c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Francois Boulogne <fboulogne at april dot org>
pkgname=python-tifffile
-pkgver=2021.6.14
+pkgver=2021.7.2
_pyname=${pkgname#python-}
pkgrel=1
pkgdesc="Read and write image data from and to TIFF files"
@@ -11,13 +11,13 @@ url="https://github.com/cgohlke/tifffile"
license=('BSD')
makedepends=('python-setuptools')
depends=('python-numpy>=1.20.3')
-optdepends=('python-matplotlib>=3.4.1: required only for plotting'
+optdepends=('python-matplotlib>=3.4.2: required only for plotting'
'python-imagecodecs>=2021.6.8: required only for encoding or decoding LZW, JPEG, etc'
'python-lxml>=4.6.3: required only for validating and printing XML'
'python-zarr>=2.6.1: required only for opening zarr storage')
#checkdepends=('python-pytest')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('a2f83d82800a8d83cbd04340f9d65a6873a970874947a6b823b1b1238e84cba6')
+sha256sums=('17fc5ca901f7d7b827a16e4695668e6120319324efe6d1333258397d8a71dedb')
build() {
cd ${srcdir}/${_pyname}-${pkgver}