summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHengjian Jia2021-12-28 21:57:54 +0000
committerHengjian Jia2021-12-28 21:57:54 +0000
commit3c562a1a3750f6d45271bc80d1fcbe33031b4773 (patch)
tree387039c5f70a64739099d34e48736b6525118089
parentbf6f0a5e96284c05b56577262ca2dea0947712bf (diff)
downloadaur-3c562a1a3750f6d45271bc80d1fcbe33031b4773.tar.gz
Update to 0.10.1
-rw-r--r--PKGBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d2d79b779aeb..a75e325a5065 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-torchaudio
_pkgname=audio
-pkgver=0.10.0
+pkgver=0.10.1
pkgrel=1
pkgdesc="Data manipulation and transformation for audio signal processing, powered by PyTorch"
arch=('any')
@@ -13,15 +13,11 @@ depends=('python' 'sox' 'python-pytorch')
optdepends=('python-kaldi-io')
makedepends=('git' 'python-setuptools' 'cmake' 'ninja')
conflicts=('python-torchaudio-git')
-source=("git+$url#tag=v${pkgver}"
- "git+https://github.com/kaldi-asr/kaldi.git")
-sha512sums=('SKIP'
- 'SKIP')
+source=("git+$url#tag=v${pkgver}")
+sha512sums=('SKIP')
build() {
cd "$srcdir/${_pkgname}"
- git config submodule.kaldi.url "$srcdir/kaldi"
- git submodule update third_party/kaldi/submodule
CUDA_HOME=/opt/cuda/ BUILD_SOX=1 python setup.py build
}