summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChih-Hsuan Yen2022-07-04 11:19:09 +0800
committerChih-Hsuan Yen2022-07-04 11:19:46 +0800
commit4f575a0b3288904e9e8694ac22a5928db1d9db36 (patch)
tree2a8e2ebe26217d6acd777ecbe6436123f0b3bf9d
parent7e1bb5e2c31b45ef1c38ff77ade16a6cfe0eefbc (diff)
downloadaur-4f575a0b3288904e9e8694ac22a5928db1d9db36.tar.gz
fix a build issue reported on AUR
https://aur.archlinux.org/packages/python-torchaudio#comment-872393
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b58d8c4058a8..7fcd95909eb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,6 +48,7 @@ build() {
# Allow this to build with CUDA, which is not compatible with GCC 12 yet
export CC=/usr/bin/gcc-11
export CXX=/usr/bin/g++-11
+ export CUDACXX=/opt/cuda/bin/nvcc
export CUDAHOSTCXX=$CXX
# Follow architectures used by pytorch
# https://github.com/archlinux/svntogit-community/blob/packages/python-pytorch/trunk/PKGBUILD