summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzoorat2023-11-12 22:17:30 +0600
committerzoorat2023-11-12 22:17:30 +0600
commit9dfc036ea5643aaa6c6ca4c87e38af2f88bd6c44 (patch)
tree0653c047cb93273e5ddb7dacec038b924130e3b9
parent2821eed6c6692975c8f5465af051946401cad397 (diff)
downloadaur-python-torrequest.tar.gz
reverting bad fix
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd3702a6c2d4..7918ddb54717 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,12 +23,12 @@ sha256sums=('3745d4ea3ffda98d7a034363c787adb37aab77bdab40094a4d937392cd4dae82'
'820c985c4c1e943d35b92091c7b07c68ec7a45bb93b21e2881a09f976fbe6df2')
build() {
- cd "${_name}-${pkgver}" || exit
+ cd "${_name}-${pkgver}"
python setup.py build
}
package() {
- cd "${_name}-${pkgver}" || exit
+ cd "${_name}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
install -Dvm644 "${srcdir}/README.md" "${pkgdir}/usr/share/doc/${pkgname}/README.md"
}