summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWu Zhenyu2023-01-24 02:06:21 +0800
committerWu Zhenyu2023-01-24 02:06:21 +0800
commit4f543ae900476aa024f5c34845d91537d5baa81d (patch)
tree20c0cf08c6fd936f80b4b642507e3aa8174c7355
parentf0c672ed47779e0f340f5252f2d2534ddf29aa95 (diff)
downloadaur-4f543ae900476aa024f5c34845d91537d5baa81d.tar.gz
:alien: update to 0.0.11;
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD8
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c022da18032e..5eae80a8f061 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-translate-shell
pkgdesc = Translate text by google, bing, youdaozhiyun, haici, stardict, etc at same time from CLI, GUI (GNU/Linux, Android, macOS and Windows), REPL, python, shell and vim.
- pkgver = 0.0.10
+ pkgver = 0.0.11
pkgrel = 1
url = https://github.com/Freed-Wu/translate-shell
arch = any
@@ -18,19 +18,19 @@ pkgbase = python-translate-shell
optdepends = espeak-ng: speaker support
optdepends = festival: speaker support
conflicts = translate-shell
- source = https://files.pythonhosted.org/packages/py3/t/translate-shell/translate_shell-0.0.10-py3-none-any.whl
+ source = https://files.pythonhosted.org/packages/py3/t/translate-shell/translate_shell-0.0.11-py3-none-any.whl
source = https://raw.githubusercontent.com/Freed-Wu/translate-shell/main/assets/desktop/translate-shell.desktop
source = https://raw.githubusercontent.com/Freed-Wu/translate-shell/main/LICENSE
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.10/trans.1.gz
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.10/trans
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.10/_trans
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.10/trans.csh
- sha256sums = 7e02adba59eca7b185eaf8de295f616158bb16ee04403256df25b5562abbfbcb
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.11/trans.1.gz
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.11/trans
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.11/_trans
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.11/trans.csh
+ sha256sums = 8b075c4e4523e6044754337f76f64ba61c7db7c589ed0612f190fd1ebf9b20ae
sha256sums = 3738722bf4bf09ad4c14c15c07fdbb4ea52da8c38e6ff1c535d05a8e06646f67
sha256sums = 3972dc9744f6499f0f9b2dbf76696f2ae7ad8af9b23dde66d6af86c9dfb36986
- sha256sums = 0a6ddecdc3f1171f142c31f7885104d6c8c87915eb6cd499d699071d5b4add6d
+ sha256sums = 84a4d336bc085f34d87cbd71ffc7e6aef319536caba044ba619c4c01e295a3cc
sha256sums = be02c00e4105a86d9fbbc065c5b6aab250b45458d724bbcc51372f419816a30c
sha256sums = 9782ed032f0c5e4f3ee6cd10b340b04fb28d3c427918a04dc7e43f92b0f546fb
- sha256sums = cea7bec9b27844d27b44ea604feed97403526e34ff8dc4745b3d6e37cc53e0f3
+ sha256sums = 7ce1925f6fd57c241aeb2f640a751dd5bc542bdb8d79c681afe0fa8937c05329
pkgname = python-translate-shell
diff --git a/PKGBUILD b/PKGBUILD
index 5bda65a2a140..9926eac6191c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# $ updaurpkg --apply
_repo=Freed-Wu/translate-shell
_source_type=pypi-releases
-_upstreamver='0.0.10'
+_upstreamver='0.0.11'
_pkgname=$(tr A-Z a-z <<<${_repo##*/})
_pypi_package=$_pkgname
@@ -41,13 +41,13 @@ source=(
"$url/releases/download/$pkgver/_$_bin"
"$url/releases/download/$pkgver/$_bin.csh"
)
-sha256sums=('7e02adba59eca7b185eaf8de295f616158bb16ee04403256df25b5562abbfbcb'
+sha256sums=('8b075c4e4523e6044754337f76f64ba61c7db7c589ed0612f190fd1ebf9b20ae'
'3738722bf4bf09ad4c14c15c07fdbb4ea52da8c38e6ff1c535d05a8e06646f67'
'3972dc9744f6499f0f9b2dbf76696f2ae7ad8af9b23dde66d6af86c9dfb36986'
- '0a6ddecdc3f1171f142c31f7885104d6c8c87915eb6cd499d699071d5b4add6d'
+ '84a4d336bc085f34d87cbd71ffc7e6aef319536caba044ba619c4c01e295a3cc'
'be02c00e4105a86d9fbbc065c5b6aab250b45458d724bbcc51372f419816a30c'
'9782ed032f0c5e4f3ee6cd10b340b04fb28d3c427918a04dc7e43f92b0f546fb'
- 'cea7bec9b27844d27b44ea604feed97403526e34ff8dc4745b3d6e37cc53e0f3')
+ '7ce1925f6fd57c241aeb2f640a751dd5bc542bdb8d79c681afe0fa8937c05329')
package() {
cd "$srcdir" || return 1