summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWu Zhenyu2023-02-27 14:04:31 +0800
committerWu Zhenyu2023-02-27 14:04:31 +0800
commitdf1277601bc2074cdfce80654121ece4eb6f6b9c (patch)
tree6debf1dc2e86316a41e016d2d893eb37815cc16a
parent4f543ae900476aa024f5c34845d91537d5baa81d (diff)
downloadaur-df1277601bc2074cdfce80654121ece4eb6f6b9c.tar.gz
:alien: update to 0.0.13;
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD8
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5eae80a8f061..9c605b5869a4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-translate-shell
pkgdesc = Translate text by google, bing, youdaozhiyun, haici, stardict, etc at same time from CLI, GUI (GNU/Linux, Android, macOS and Windows), REPL, python, shell and vim.
- pkgver = 0.0.11
+ pkgver = 0.0.13
pkgrel = 1
url = https://github.com/Freed-Wu/translate-shell
arch = any
@@ -18,19 +18,19 @@ pkgbase = python-translate-shell
optdepends = espeak-ng: speaker support
optdepends = festival: speaker support
conflicts = translate-shell
- source = https://files.pythonhosted.org/packages/py3/t/translate-shell/translate_shell-0.0.11-py3-none-any.whl
+ source = https://files.pythonhosted.org/packages/py3/t/translate-shell/translate_shell-0.0.13-py3-none-any.whl
source = https://raw.githubusercontent.com/Freed-Wu/translate-shell/main/assets/desktop/translate-shell.desktop
source = https://raw.githubusercontent.com/Freed-Wu/translate-shell/main/LICENSE
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.11/trans.1.gz
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.11/trans
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.11/_trans
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.11/trans.csh
- sha256sums = 8b075c4e4523e6044754337f76f64ba61c7db7c589ed0612f190fd1ebf9b20ae
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.13/trans.1.gz
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.13/trans
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.13/_trans
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.13/trans.csh
+ sha256sums = 04b2f9c6c745b20d01fed4a314d0d7f0df431b74781dfc518f85ebea2bd7cf6b
sha256sums = 3738722bf4bf09ad4c14c15c07fdbb4ea52da8c38e6ff1c535d05a8e06646f67
sha256sums = 3972dc9744f6499f0f9b2dbf76696f2ae7ad8af9b23dde66d6af86c9dfb36986
- sha256sums = 84a4d336bc085f34d87cbd71ffc7e6aef319536caba044ba619c4c01e295a3cc
+ sha256sums = 2bde1d386b54976c21971e191bb784a660175f5c639fa8808d78098949b28ac3
sha256sums = be02c00e4105a86d9fbbc065c5b6aab250b45458d724bbcc51372f419816a30c
sha256sums = 9782ed032f0c5e4f3ee6cd10b340b04fb28d3c427918a04dc7e43f92b0f546fb
- sha256sums = 7ce1925f6fd57c241aeb2f640a751dd5bc542bdb8d79c681afe0fa8937c05329
+ sha256sums = ffd0548f37a8a9e6c80f054c718fe522f1f7395b541c49f882170ee4e0fdbea2
pkgname = python-translate-shell
diff --git a/PKGBUILD b/PKGBUILD
index 9926eac6191c..138c2efd92bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# $ updaurpkg --apply
_repo=Freed-Wu/translate-shell
_source_type=pypi-releases
-_upstreamver='0.0.11'
+_upstreamver='0.0.13'
_pkgname=$(tr A-Z a-z <<<${_repo##*/})
_pypi_package=$_pkgname
@@ -41,13 +41,13 @@ source=(
"$url/releases/download/$pkgver/_$_bin"
"$url/releases/download/$pkgver/$_bin.csh"
)
-sha256sums=('8b075c4e4523e6044754337f76f64ba61c7db7c589ed0612f190fd1ebf9b20ae'
+sha256sums=('04b2f9c6c745b20d01fed4a314d0d7f0df431b74781dfc518f85ebea2bd7cf6b'
'3738722bf4bf09ad4c14c15c07fdbb4ea52da8c38e6ff1c535d05a8e06646f67'
'3972dc9744f6499f0f9b2dbf76696f2ae7ad8af9b23dde66d6af86c9dfb36986'
- '84a4d336bc085f34d87cbd71ffc7e6aef319536caba044ba619c4c01e295a3cc'
+ '2bde1d386b54976c21971e191bb784a660175f5c639fa8808d78098949b28ac3'
'be02c00e4105a86d9fbbc065c5b6aab250b45458d724bbcc51372f419816a30c'
'9782ed032f0c5e4f3ee6cd10b340b04fb28d3c427918a04dc7e43f92b0f546fb'
- '7ce1925f6fd57c241aeb2f640a751dd5bc542bdb8d79c681afe0fa8937c05329')
+ 'ffd0548f37a8a9e6c80f054c718fe522f1f7395b541c49f882170ee4e0fdbea2')
package() {
cd "$srcdir" || return 1