summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWu Zhenyu2023-01-24 01:50:25 +0800
committerWu Zhenyu2023-01-24 01:50:25 +0800
commitf0c672ed47779e0f340f5252f2d2534ddf29aa95 (patch)
tree015ce4005a46ed410e6eb3d7c81f1086210d53d8
parentfacc64337650bf37705e6347f3765c027efb1e5e (diff)
downloadaur-f0c672ed47779e0f340f5252f2d2534ddf29aa95.tar.gz
:alien: update to 0.0.10;
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD10
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e72568ce2c02..c022da18032e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-translate-shell
pkgdesc = Translate text by google, bing, youdaozhiyun, haici, stardict, etc at same time from CLI, GUI (GNU/Linux, Android, macOS and Windows), REPL, python, shell and vim.
- pkgver = 0.0.9
- pkgrel = 2
+ pkgver = 0.0.10
+ pkgrel = 1
url = https://github.com/Freed-Wu/translate-shell
arch = any
license = GPLv3
@@ -18,19 +18,19 @@ pkgbase = python-translate-shell
optdepends = espeak-ng: speaker support
optdepends = festival: speaker support
conflicts = translate-shell
- source = https://files.pythonhosted.org/packages/py3/t/translate-shell/translate_shell-0.0.9-py3-none-any.whl
+ source = https://files.pythonhosted.org/packages/py3/t/translate-shell/translate_shell-0.0.10-py3-none-any.whl
source = https://raw.githubusercontent.com/Freed-Wu/translate-shell/main/assets/desktop/translate-shell.desktop
source = https://raw.githubusercontent.com/Freed-Wu/translate-shell/main/LICENSE
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.9/trans.1.gz
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.9/trans
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.9/_trans
- source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.9/trans.csh
- sha256sums = 4d946638e6393d820413b40ee5c996fa24189ad9dd711b188cb12fea932592d7
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.10/trans.1.gz
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.10/trans
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.10/_trans
+ source = https://github.com/Freed-Wu/translate-shell/releases/download/0.0.10/trans.csh
+ sha256sums = 7e02adba59eca7b185eaf8de295f616158bb16ee04403256df25b5562abbfbcb
sha256sums = 3738722bf4bf09ad4c14c15c07fdbb4ea52da8c38e6ff1c535d05a8e06646f67
sha256sums = 3972dc9744f6499f0f9b2dbf76696f2ae7ad8af9b23dde66d6af86c9dfb36986
- sha256sums = 9d13a18099b0203a23cea14526f37462bc52ecc3c07071e394695dbc954cd9b1
+ sha256sums = 0a6ddecdc3f1171f142c31f7885104d6c8c87915eb6cd499d699071d5b4add6d
sha256sums = be02c00e4105a86d9fbbc065c5b6aab250b45458d724bbcc51372f419816a30c
sha256sums = 9782ed032f0c5e4f3ee6cd10b340b04fb28d3c427918a04dc7e43f92b0f546fb
- sha256sums = cc3dcce0eae837a19e9b7f5a562a11228af30389621da3b5961f2c2abb8f53c0
+ sha256sums = cea7bec9b27844d27b44ea604feed97403526e34ff8dc4745b3d6e37cc53e0f3
pkgname = python-translate-shell
diff --git a/PKGBUILD b/PKGBUILD
index f965385dbc76..5bda65a2a140 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,13 +4,13 @@
# $ updaurpkg --apply
_repo=Freed-Wu/translate-shell
_source_type=pypi-releases
-_upstreamver='0.0.9'
+_upstreamver='0.0.10'
_pkgname=$(tr A-Z a-z <<<${_repo##*/})
_pypi_package=$_pkgname
pkgname=python-$_pkgname
pkgver=${_upstreamver##v}
-pkgrel=2
+pkgrel=1
pkgdesc="Translate text by google, bing, youdaozhiyun, haici, stardict, etc at same time from CLI, GUI (GNU/Linux, Android, macOS and Windows), REPL, python, shell and vim."
arch=(any)
url=https://github.com/$_repo
@@ -41,13 +41,13 @@ source=(
"$url/releases/download/$pkgver/_$_bin"
"$url/releases/download/$pkgver/$_bin.csh"
)
-sha256sums=('4d946638e6393d820413b40ee5c996fa24189ad9dd711b188cb12fea932592d7'
+sha256sums=('7e02adba59eca7b185eaf8de295f616158bb16ee04403256df25b5562abbfbcb'
'3738722bf4bf09ad4c14c15c07fdbb4ea52da8c38e6ff1c535d05a8e06646f67'
'3972dc9744f6499f0f9b2dbf76696f2ae7ad8af9b23dde66d6af86c9dfb36986'
- '9d13a18099b0203a23cea14526f37462bc52ecc3c07071e394695dbc954cd9b1'
+ '0a6ddecdc3f1171f142c31f7885104d6c8c87915eb6cd499d699071d5b4add6d'
'be02c00e4105a86d9fbbc065c5b6aab250b45458d724bbcc51372f419816a30c'
'9782ed032f0c5e4f3ee6cd10b340b04fb28d3c427918a04dc7e43f92b0f546fb'
- 'cc3dcce0eae837a19e9b7f5a562a11228af30389621da3b5961f2c2abb8f53c0')
+ 'cea7bec9b27844d27b44ea604feed97403526e34ff8dc4745b3d6e37cc53e0f3')
package() {
cd "$srcdir" || return 1