summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWu Zhenyu2023-12-10 12:03:24 +0800
committerWu Zhenyu2023-12-10 12:03:24 +0800
commit51eb170a0a78bc01b13fe554ad91f9a9887100ac (patch)
treeb3159a1fa60f1c25d24b357730752673b6387844
parent1d0a469f1973f6d384305692d46104ff9763082f (diff)
downloadaur-51eb170a0a78bc01b13fe554ad91f9a9887100ac.tar.gz
:bookmark: Update to 0.0.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5ff2a6078060..7369d87c08ab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-tree-sitter-zathurarc
pkgdesc = zathurarc grammar for tree-sitter
- pkgver = 0.0.2
+ pkgver = 0.0.3
pkgrel = 1
url = https://github.com/Freed-Wu/tree-sitter-zathurarc
arch = i686
@@ -10,7 +10,7 @@ pkgbase = python-tree-sitter-zathurarc
license = GPL3
makedepends = python-installer
depends = python
- source = https://files.pythonhosted.org/packages/cp311/t/tree_sitter_zathurarc/tree_sitter_zathurarc-0.0.2-cp311-cp311-manylinux_2_17_x86_64.manylinux_2_5_x86_64.manylinux1_x86_64.manylinux2014_x86_64.whl
- sha256sums = 300c0ddb48b4dd1e71f0721e81013f63a4848f781f1ec4f2f3e8f27a6944d164
+ source = https://files.pythonhosted.org/packages/cp311/t/tree_sitter_zathurarc/tree_sitter_zathurarc-0.0.3-cp311-cp311-manylinux_2_17_x86_64.manylinux_2_5_x86_64.manylinux1_x86_64.manylinux2014_x86_64.whl
+ sha256sums = 36c36fb142e6bbabcd47455e8fca34789074c823b21647640ec45eddf8c3d436
pkgname = python-tree-sitter-zathurarc
diff --git a/PKGBUILD b/PKGBUILD
index af260df24e23..3f6e2ca1c99e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Updated by https://github.com/Freed-Wu/tree-sitter-zathurarc/blob/main/.github/workflows/main.yml
_pkgname=tree-sitter-zathurarc
pkgname=python-$_pkgname
-pkgver=0.0.2
+pkgver=0.0.3
pkgrel=1
pkgdesc="zathurarc grammar for tree-sitter"
arch=(i686 x86_64 arm aarch64)
@@ -13,7 +13,7 @@ makedepends=(python-installer)
license=(GPL3)
_py="cp$(python -c'import sys; print(f"{sys.version_info.major}{sys.version_info.minor}")')"
source=("https://files.pythonhosted.org/packages/$_py/${_pkgname::1}/${_pkgname//-/_}/${_pkgname//-/_}-$pkgver-$_py-$_py-manylinux_2_17_x86_64.manylinux_2_5_x86_64.manylinux1_x86_64.manylinux2014_x86_64.whl")
-sha256sums=('300c0ddb48b4dd1e71f0721e81013f63a4848f781f1ec4f2f3e8f27a6944d164')
+sha256sums=('36c36fb142e6bbabcd47455e8fca34789074c823b21647640ec45eddf8c3d436')
package() {
python -minstaller -d"$pkgdir" ./*.whl