summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-12-31 11:18:52 -0500
committerCarlos Aznarán Laos2022-12-31 11:18:52 -0500
commitcde4d9ef40357bdfa50e223c9473a4e9a62cd68d (patch)
tree9806998f6c8430eedb26daa25fc48d3314d0453a
parent5edd4c2059c8057fe4660112fd9b9055304a33f2 (diff)
downloadaur-cde4d9ef40357bdfa50e223c9473a4e9a62cd68d.tar.gz
Bump version to 0.3.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f9ff82e729cb..0e3d6e875c22 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-treestamps
pkgdesc = Create timestamp records for recursive operations on directory trees
- pkgver = 0.3.2
+ pkgver = 0.3.3
pkgrel = 1
url = https://github.com/ajslater/treestamps
arch = any
@@ -8,7 +8,7 @@ pkgbase = python-treestamps
makedepends = python-setuptools
depends = python-ruamel-yaml
depends = python-termcolor
- source = https://pypi.org/packages/source/t/treestamps/treestamps-0.3.2.tar.gz
- sha512sums = 2ed1d2f514ca641d5e41d544bb1fb751537e41469cbe88cb86130e725c19066532f08521d66c33d627a6d0b149b31ec7620853664f3af14a466d01b10456ffdd
+ source = https://pypi.org/packages/source/t/treestamps/treestamps-0.3.3.tar.gz
+ sha512sums = d6bc30a59e0763e9d4f6292300f64d70d3d69cbe09befab3a57946b8e9215a1a73250a9c43db505c898f62e4f162b2356c80d0977be1f973c4b394cc7f0a94ce
pkgname = python-treestamps
diff --git a/PKGBUILD b/PKGBUILD
index aa6443925e99..269db01a8674 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
_base=treestamps
pkgname=python-${_base}
-pkgver=0.3.2
+pkgver=0.3.3
pkgrel=1
pkgdesc="Create timestamp records for recursive operations on directory trees"
url="https://github.com/ajslater/${_base}"
-depends=(python-ruamel-yaml python-termcolor)
+depends=(python-ruamel-yaml python-termcolor) # python-bandit python-flake8-eradicate
makedepends=(python-setuptools)
license=(GPL3)
arch=(any)
source=(https://pypi.org/packages/source/${_base::1}/${_base}/${_base}-${pkgver}.tar.gz)
-sha512sums=('2ed1d2f514ca641d5e41d544bb1fb751537e41469cbe88cb86130e725c19066532f08521d66c33d627a6d0b149b31ec7620853664f3af14a466d01b10456ffdd')
+sha512sums=('d6bc30a59e0763e9d4f6292300f64d70d3d69cbe09befab3a57946b8e9215a1a73250a9c43db505c898f62e4f162b2356c80d0977be1f973c4b394cc7f0a94ce')
build() {
cd ${_base}-${pkgver}