summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin 'golodhrim' Scholz2021-01-18 20:34:38 +0100
committerMartin 'golodhrim' Scholz2021-01-18 20:34:38 +0100
commit9a098d30a11b106a3ae872cc4fc11adbe333245a (patch)
tree54bf0d22090cef2124bca1e2b524874f7dd49858
downloadaur-9a098d30a11b106a3ae872cc4fc11adbe333245a.tar.gz
adding
-rw-r--r--.SRCINFO15
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD26
3 files changed, 46 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..30ec5537909a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python-trytond_account_invoice_secondary_unit
+ pkgdesc = Tryton module to add a secondary unit on invoice line
+ pkgver = 5.8.1
+ pkgrel = 1
+ url = http://www.tryton.org/
+ arch = any
+ license = GPL3
+ makedepends = python-distribute
+ depends = python>=3.5
+ source = https://files.pythonhosted.org/packages/source/t/trytond_account_invoice_secondary_unit/trytond_account_invoice_secondary_unit-5.8.1.tar.gz
+ sha256sums = ec60d47cf93629bcd2d43e381ade2a49d991c5498ab6c352ff48c287a0d481cd
+ b2sums = eef91db659d885e713b5c83bc20dc690aeab66e1146a8c1360c1fccf056d0f08932a2a2a876d148118fda31efb7f7b2c96d3e83bfeda2496aa54d6416cd05530
+
+pkgname = python-trytond_account_invoice_secondary_unit
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..c7330a860a48
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+*.tar.gz
+*.tar.xz
+*.asc
+/src
+/pkg
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..df0afc9d2f6d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Martin Scholz <scholz.m82@gmail.com>
+pkgname=python-trytond_account_invoice_secondary_unit
+_name=trytond_account_invoice_secondary_unit
+pkgver=5.8.1
+_pkgdir=5.8
+pkgrel=1
+pkgbase=python-$_name
+pkgdesc="Tryton module to add a secondary unit on invoice line"
+arch=('any')
+url="http://www.tryton.org/"
+license=('GPL3')
+depends=('python>=3.5')
+makedepends=('python-distribute')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
+sha256sums=('ec60d47cf93629bcd2d43e381ade2a49d991c5498ab6c352ff48c287a0d481cd')
+b2sums=('eef91db659d885e713b5c83bc20dc690aeab66e1146a8c1360c1fccf056d0f08932a2a2a876d148118fda31efb7f7b2c96d3e83bfeda2496aa54d6416cd05530')
+
+build() {
+ cd $srcdir/$_name-$pkgver
+ python setup.py build
+}
+
+package() {
+ cd $srcdir/$_name-$pkgver
+ python setup.py install --root=$pkgdir --optimize=1 --skip-build
+}