summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Zack2023-03-29 21:37:04 +1100
committerSimon Zack2023-03-29 21:37:04 +1100
commitd7abf32045bccf424b78f80c07a1dd2882a1ee8c (patch)
treef2504ebd94a99f7c237225d8c5a05b1204322057
parent7f7093e2e4a8b4938e5ace191eec0516e4ad41e9 (diff)
downloadaur-python-uncompyle6.tar.gz
version bump to 3.9.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3f6547e28184..262b4bd46ec4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-uncompyle6
pkgdesc = Python byte-code disassembler and source-code converter.
- pkgver = 3.8.0
+ pkgver = 3.9.0
pkgrel = 1
url = https://github.com/rocky/python-uncompyle6/
arch = any
@@ -10,7 +10,7 @@ pkgbase = python-uncompyle6
depends = python-spark-parser<1.9.0
depends = python-xdis>=6.0.2
depends = python-xdis<6.1.0
- source = https://files.pythonhosted.org/packages/source/u/uncompyle6/uncompyle6-3.8.0.tar.gz
- sha256sums = 620633618f6dfc1f3e78187e220934d78ffc639c0e39daeca1fc535aab817014
+ source = https://files.pythonhosted.org/packages/source/u/uncompyle6/uncompyle6-3.9.0.tar.gz
+ sha256sums = 1e6a902de60ea5c3f7d2af7e2745006b4e4b9bdede888a07f8441c9938f2ee7d
pkgname = python-uncompyle6
diff --git a/PKGBUILD b/PKGBUILD
index b122c9e0cc22..259e0cc0ac4f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,16 +5,19 @@
_name=uncompyle6
pkgname="python-${_name}"
-pkgver=3.8.0
+pkgver=3.9.0
pkgrel=1
pkgdesc="Python byte-code disassembler and source-code converter."
arch=('any')
url="https://github.com/rocky/python-uncompyle6/"
license=('MIT')
-depends=('python-spark-parser>=1.8.9' 'python-spark-parser<1.9.0' 'python-xdis>=6.0.2' 'python-xdis<6.1.0')
+depends=('python-spark-parser>=1.8.9'
+ 'python-spark-parser<1.9.0'
+ 'python-xdis>=6.0.2'
+ 'python-xdis<6.1.0')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('620633618f6dfc1f3e78187e220934d78ffc639c0e39daeca1fc535aab817014')
+sha256sums=('1e6a902de60ea5c3f7d2af7e2745006b4e4b9bdede888a07f8441c9938f2ee7d')
package() {
cd "$srcdir/$_name-$pkgver"