summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEkin Dursun2020-04-23 13:32:08 +0300
committerEkin Dursun2020-04-23 13:32:08 +0300
commit964063a52f89c85c97066cdc2da01405c570930e (patch)
tree2f9b77af0308f5ef4276a3ac09bf7b15122fdd95
parent40e2643b43df258c3c5503887fa94e39ec08f688 (diff)
downloadaur-964063a52f89c85c97066cdc2da01405c570930e.tar.gz
Version bump
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac23eb6e321e..cf2f5c08baba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-uncompyle6
pkgdesc = Python byte-code disassembler and source-code converter.
- pkgver = 3.6.5
+ pkgver = 3.6.6
pkgrel = 1
url = https://github.com/rocky/python-uncompyle6/
arch = any
@@ -9,10 +9,10 @@ pkgbase = python-uncompyle6
makedepends = python2-setuptools
depends = python-spark-parser>=1.8.9
depends = python-spark-parser<1.9.0
- depends = python-xdis>=4.2.4
- depends = python-xdis<4.3.0
- source = https://files.pythonhosted.org/packages/source/u/uncompyle6/uncompyle6-3.6.5.tar.gz
- sha256sums = ddbb2f9919464215fba4a7cc5522d1417e1e252d4940a11a6b3a888790d102ea
+ depends = python-xdis>=4.4.0
+ depends = python-xdis<4.5.0
+ source = https://files.pythonhosted.org/packages/source/u/uncompyle6/uncompyle6-3.6.6.tar.gz
+ sha256sums = 43bc50a8815dec4a434fefcb295e7c94d6531d52d5271c6b1f57950f5c42eb5e
pkgname = python-uncompyle6
diff --git a/PKGBUILD b/PKGBUILD
index 7ba5b8ed6ca4..e46cabb9874a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
_name=uncompyle6
pkgname="python-${_name}"
-pkgver=3.6.5
+pkgver=3.6.6
pkgrel=1
pkgdesc="Python byte-code disassembler and source-code converter."
arch=('any')
url="https://github.com/rocky/python-uncompyle6/"
license=('MIT')
-depends=('python-spark-parser>=1.8.9' 'python-spark-parser<1.9.0' 'python-xdis>=4.2.4' 'python-xdis<4.3.0')
+depends=('python-spark-parser>=1.8.9' 'python-spark-parser<1.9.0' 'python-xdis>=4.4.0' 'python-xdis<4.5.0')
makedepends=('python-setuptools' 'python2-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('ddbb2f9919464215fba4a7cc5522d1417e1e252d4940a11a6b3a888790d102ea')
+sha256sums=('43bc50a8815dec4a434fefcb295e7c94d6531d52d5271c6b1f57950f5c42eb5e')
package() {
cd "$srcdir/$_name-$pkgver"