summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhil Schaf2015-06-08 20:16:38 +0200
committerPhil Schaf2015-06-08 20:16:38 +0200
commit236241447a0e3ea9d35b87bd907908fdad8bc699 (patch)
tree3672f7baf5a584ce52ab176153387877cb9f339d
downloadaur-236241447a0e3ea9d35b87bd907908fdad8bc699.tar.gz
aur4 migration
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD17
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..51e622623349
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python-unicodeblocks
+ pkgdesc = Supplements unicodedata standard library module with ability to lookup and work with Unicode blocks
+ pkgver = 0.3
+ pkgrel = 1
+ url = http://pypi.python.org/pypi/unicodeblocks
+ arch = any
+ license = ISC
+ depends = python
+ source = https://pypi.python.org/packages/source/u/unicodeblocks/unicodeblocks-0.3.tar.gz
+ md5sums = 6d5c1a27c6080b092d35c939fd64c8f5
+
+pkgname = python-unicodeblocks
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..586c3b4d836b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Phil Schaf <flying-sheep@web.de>
+_name=unicodeblocks
+pkgname=python-unicodeblocks
+pkgver=0.3
+pkgrel=1
+pkgdesc='Supplements unicodedata standard library module with ability to lookup and work with Unicode blocks'
+arch=('any')
+url="http://pypi.python.org/pypi/$_name"
+license=('ISC')
+depends=('python')
+source=("https://pypi.python.org/packages/source/u/$_name/$_name-$pkgver.tar.gz")
+md5sums=('6d5c1a27c6080b092d35c939fd64c8f5')
+
+package() {
+ cd "$srcdir/$_name-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1 || return 1
+} \ No newline at end of file