summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwjhandley2023-06-28 17:24:05 +0000
committerwjhandley2023-06-28 17:24:05 +0000
commit00dedb373ecf00f21a3ba2a2e9da7ae40e9810a6 (patch)
tree05b1fd3afd54e2b09696286fe5299c1538e65ec2
parent684a08824a63a6fac166aed281a86a4a523696ab (diff)
downloadaur-00dedb373ecf00f21a3ba2a2e9da7ae40e9810a6.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2a147f5c2b7a..b9a044aa3317 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-unimpeded
pkgdesc = Universal model comparison & parameter estimation over diverse datasets
- pkgver = 0.0.4
+ pkgver = 0.1.0
pkgrel = 1
url = https://github.com/handley-lab/unimpeded
arch = any
@@ -13,7 +13,7 @@ pkgbase = python-unimpeded
depends = python-pandas
provides = unimpeded
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/u/unimpeded/unimpeded-0.0.4.tar.gz
- sha256sums = 1759c8b16eb7b9ffcc735e11a021c87839f1fc23219abfda380c1face72844ed
+ source = https://files.pythonhosted.org/packages/source/u/unimpeded/unimpeded-0.1.0.tar.gz
+ sha256sums = 5d4b0ce751f1f476b596393f71834a777fdf8810ad68690c373b08e365b54ae8
pkgname = python-unimpeded
diff --git a/PKGBUILD b/PKGBUILD
index e870ec7335d8..14f524dcf56b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Will Handley <wh260@cam.ac.uk> (aur.archlinux.org/account/wjhandley)
pkgname=python-unimpeded
_name=${pkgname#python-}
-pkgver=0.0.4
+pkgver=0.1.0
pkgrel=1
pkgdesc="Universal model comparison & parameter estimation over diverse datasets"
arch=(any)
@@ -17,7 +17,7 @@ backup=()
options=(!emptydirs)
install=
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('1759c8b16eb7b9ffcc735e11a021c87839f1fc23219abfda380c1face72844ed')
+sha256sums=('5d4b0ce751f1f476b596393f71834a777fdf8810ad68690c373b08e365b54ae8')
build() {
cd "$srcdir/$_name-$pkgver"