summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-11-19 08:09:06 +0200
committerDimitris Kiziridis2020-11-19 08:09:06 +0200
commitf248d35535050ddd324155ec2ea977ba359752fe (patch)
treee45c9cc81d6459b61f151dca5587122ad4134733
parent089bd0c7ba860c1038cbc521d1381242b94a5971 (diff)
downloadaur-f248d35535050ddd324155ec2ea977ba359752fe.tar.gz
Update to 2.0.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5739dfe2c292..0b7fae863787 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = python-untwisted
pkgdesc = A library for asynchronous programming in python
- pkgver = 2.0.1
+ pkgver = 2.0.2
pkgrel = 1
url = https://github.com/untwisted/untwisted
arch = any
license = MIT
makedepends = python-setuptools
- source = python-untwisted-2.0.1.tar.gz::https://github.com/untwisted/untwisted/archive/v2.0.1.tar.gz
- sha256sums = e5c35613f78b97ecadfac8eda37ce6836ead9f5652096e71048cc1158c23683d
+ source = python-untwisted-2.0.2.tar.gz::https://github.com/untwisted/untwisted/archive/v2.02.tar.gz
+ sha256sums = f58fd29d21b83d586b333bfeec9969385994605ddb9623c419781fa5f9439534
pkgname = python-untwisted
diff --git a/PKGBUILD b/PKGBUILD
index 59e845e461f1..16fa01334a0f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=python-untwisted
-pkgver=2.0.1
+pkgver=2.0.2
pkgrel=1
pkgdesc='A library for asynchronous programming in python'
arch=('any')
url="https://github.com/untwisted/untwisted"
license=('MIT')
makedepends=('python-setuptools')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/untwisted/untwisted/archive/v${pkgver}.tar.gz")
-sha256sums=('e5c35613f78b97ecadfac8eda37ce6836ead9f5652096e71048cc1158c23683d')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/untwisted/untwisted/archive/v2.02.tar.gz")
+sha256sums=('f58fd29d21b83d586b333bfeec9969385994605ddb9623c419781fa5f9439534')
package() {
- cd "untwisted-${pkgver}"
+ cd "untwisted-2.02"
python setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
-} \ No newline at end of file
+}