summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-08-18 13:25:22 -0600
committerMark Wagie2021-08-18 13:25:22 -0600
commitcea8e8a906729271268de29811baf2e015e78a9b (patch)
tree5fc096921bcd03f89cfef6ee187948a6340027ac
parented7de36632dbd4c1367a3825bc19a9f173d737f0 (diff)
downloadaur-cea8e8a906729271268de29811baf2e015e78a9b.tar.gz
PKGBUILD adjustments
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD12
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b9f3f8f49d1b..dcab1a473836 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@ pkgbase = python-userspacefs
pkgdesc = Cross-platform user-space file systems for Python
pkgver = 2.0.4
pkgrel = 1
- url = https://github.com/rianhunter/userspacefs
+ url = https://thelig.ht/code/userspacefs
arch = any
license = GPL3
makedepends = python-setuptools
@@ -14,4 +14,3 @@ pkgbase = python-userspacefs
sha256sums = SKIP
pkgname = python-userspacefs
-
diff --git a/PKGBUILD b/PKGBUILD
index 8d606f7edde7..0601f330139a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgver=2.0.4
pkgrel=1
pkgdesc="Cross-platform user-space file systems for Python"
arch=('any')
-url="https://github.com/rianhunter/userspacefs"
+url="https://thelig.ht/code/userspacefs"
license=('GPL3')
depends=('python-fusepyng')
makedepends=('python-setuptools')
@@ -15,12 +15,12 @@ sha256sums=('33ec27c67b0f88791864dfd47b12b8725e2a3927394a872d3842abeba37ec219'
validpgpkeys=('584EDA5AAC13B9FBFB13F678A6A5398DACC9C15C') # Rian Hunter <rian@thelig.ht>
build() {
- cd "$_name-$pkgver"
- python setup.py build
+ cd "$_name-$pkgver"
+ python setup.py build
}
package() {
- cd "$_name-$pkgver"
- export PYTHONHASHSEED=0
- python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+ cd "$_name-$pkgver"
+ export PYTHONHASHSEED=0
+ python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}