summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew Murray2020-07-12 23:25:40 +0100
committerMatthew Murray2020-07-12 23:25:40 +0100
commitf38bd9d588b94704d4737b65b8e7e1c5ae519982 (patch)
tree649af78b516c320572bc784295c789ec682c8e49
parentab309d0f1cdeb6bc063a53f6d1fe303057c41216 (diff)
downloadaur-f38bd9d588b94704d4737b65b8e7e1c5ae519982.tar.gz
Install the systemd service
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36ad1058bf78..e186f77d2df3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,8 @@ build() {
package() {
cd $srcdir/$pkgname-$pkgver
python setup.py install --prefix=/usr --root $pkgdir || return 1
+ install -D -m 644 $srcdir/python-validity.service \
+ $pkgdir/usr/lib/systemd/system/python-validity.service
}
# vim:set ts=2 sw=2 et: