summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTabulateJarl82023-12-04 21:40:50 -0500
committerTabulateJarl82023-12-04 21:40:50 -0500
commitf1d9355f976da1af1c805982655d154436789639 (patch)
tree71a359e2abe17b999530fb7a23844c138b885774
parent42e41f54e73a99c340a94016b0634fc3552144d5 (diff)
downloadaur-f1d9355f976da1af1c805982655d154436789639.tar.gz
1.0.1 patch
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fe9961541746..07dbc8de76ac 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-vapor-steam
pkgdesc = TUI program to check the ProtonDB compatibility of all the games of a Steam user
- pkgver = 1.0.0
- pkgrel = 2
+ pkgver = 1.0.1
+ pkgrel = 1
url = https://github.com/TabulateJarl8/vapor
arch = any
license = GPLv3
@@ -12,7 +12,8 @@ pkgbase = python-vapor-steam
depends = python-aiohttp
depends = python-rich
depends = python-textual
- source = https://files.pythonhosted.org/packages/source/v/vapor_steam/vapor_steam-1.0.0.tar.gz
- sha512sums = 635d8d5f7f973fda4ccc7b5c37f49d2a13d5fb6468b846de50b6833eeb6c45316ad1807002e219bc94f190f42a01bd6b9a888dc141e258146d76ab95eb79c89e
+ depends = python-platformdirs
+ source = https://files.pythonhosted.org/packages/source/v/vapor_steam/vapor_steam-1.0.1.tar.gz
+ sha512sums = cd0dce270e4508fe0a65eb34c53acadf05f440aabace0992a8cf580662e2d4ab5ee0bb248b5ac59391a4e401af7dfd11ee2a802346f3f7eb2abedfd094c9830b
pkgname = python-vapor-steam
diff --git a/PKGBUILD b/PKGBUILD
index a3adbf2a8af6..109d54a7b0e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: TabulateJarl8 <tabulatejarl8 at gmail.com>
pkgname=python-vapor-steam
-pkgver=1.0.0
-pkgrel=2
+pkgver=1.0.1
+pkgrel=1
pkgdesc="TUI program to check the ProtonDB compatibility of all the games of a Steam user"
arch=('any')
url="https://github.com/TabulateJarl8/vapor"
license=('GPLv3')
-depends=('python-aiohttp' 'python-rich' 'python-textual')
+depends=('python-aiohttp' 'python-rich' 'python-textual' 'python-platformdirs')
makedepends=('python-build' 'python-installer' 'python-poetry-core' 'python-wheel')
_name=${pkgname#python-}
_name=${_name//-/_}
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha512sums=('635d8d5f7f973fda4ccc7b5c37f49d2a13d5fb6468b846de50b6833eeb6c45316ad1807002e219bc94f190f42a01bd6b9a888dc141e258146d76ab95eb79c89e')
+sha512sums=('cd0dce270e4508fe0a65eb34c53acadf05f440aabace0992a8cf580662e2d4ab5ee0bb248b5ac59391a4e401af7dfd11ee2a802346f3f7eb2abedfd094c9830b')
build() {
cd "$srcdir/$_name-$pkgver"