summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Bourgeois2016-11-27 15:12:36 +0100
committerQuentin Bourgeois2016-12-02 01:15:06 +0100
commita129fd87d05a6e3b29eb601d351f67451704f228 (patch)
tree03989a0616d26cab8e07387f0fabc9ddee6e3e9b
parent27ecfe21720cf3a6cc172223651168b060c7b5d4 (diff)
downloadaur-a129fd87d05a6e3b29eb601d351f67451704f228.tar.gz
<PKGBUILD: Remove dependencies for check of pylint>
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 2 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 60b6f11ef661..27ae8913f234 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,7 +11,6 @@ pkgbase = python2-viivakoodi
pkgname = python2-viivakoodi
checkdepends =
- checkdepends = python2-pylint
checkdepends = python2-pytest
checkdepends = python2-pytest-cov
checkdepends = python2-pytest-xdist
@@ -29,7 +28,6 @@ pkgname = python2-viivakoodi
pkgname = python-viivakoodi
checkdepends =
- checkdepends = python-pylint
checkdepends = python-pytest
checkdepends = python-pytest-cov
checkdepends = python-pytest-pep8
diff --git a/PKGBUILD b/PKGBUILD
index 54affab489b7..d470f4600a84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,8 +31,7 @@ package_python-viivakoodi() {
'python-semantic_version: for building the project documentation'
'python-sphinx: for building the project documentation'
'python-sphinx-alabaster-theme: for building the project documentation')
- checkdepends+=('python-pylint'
- 'python-pytest'
+ checkdepends+=('python-pytest'
'python-pytest-cov'
'python-pytest-pep8'
'python-pytest-xdist'
@@ -57,8 +56,7 @@ package_python2-viivakoodi() {
'python2-recommonmark: for building the project documentation'
'python2-sphinx: for building the project documentation'
'python2-sphinx-alabaster-theme: for building the project documentation')
- checkdepends+=('python2-pylint'
- 'python2-pytest'
+ checkdepends+=('python2-pytest'
'python2-pytest-cov'
'python2-pytest-xdist'
'python2-mock'