summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Bourgeois2016-11-26 12:43:09 +0100
committerQuentin Bourgeois2016-12-02 01:15:06 +0100
commitc07441a0bfad5ab2ed64a6cc01e00268b94e37e4 (patch)
treeeb103339021764098053ef3148e3bf3a88e44693
parent8f2d324379461084a0a70ecaa5abfd1528c38bb7 (diff)
downloadaur-c07441a0bfad5ab2ed64a6cc01e00268b94e37e4.tar.gz
<PKGBUILD: order by alphabetic for optdepends>
Also add reason with PIL could be needed.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 40fb815e0f16..3e20bac99309 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -28,9 +28,9 @@ pkgname = python2-viivakoodi
depends = python2>=2.6
depends = python2-argparse
optdepends = inkscape: tools for manipulating vector objects (eg: SVG files)
+ optdepends = python2-pillow: render barcodes as images
optdepends = python2-sphinx: for building the project documentation
optdepends = python2-sphinx-alabaster-theme: for building the project documentation
- optdepends = python2-pillow
provides =
provides = python2-viivakoodi
@@ -46,8 +46,8 @@ pkgname = python-viivakoodi
depends = python
depends = python-argparse
optdepends = inkscape: tools for manipulating vector objects (eg: SVG files)
+ optdepends = python-pillow: render barcodes as images
optdepends = python-sphinx: for building the project documentation
optdepends = python-sphinx-alabaster-theme: for building the project documentation
- optdepends = python-pillow
provides =
provides = python2-viivakoodi
diff --git a/PKGBUILD b/PKGBUILD
index 3694c7323c15..bffb37227ee1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -51,9 +51,9 @@ package_python-viivakoodi() {
depends+=('python' 'python-argparse')
makedepends+=('python-setuptools')
provides+=('python2-viivakoodi')
- optdepends+=('python-sphinx: for building the project documentation'
- 'python-sphinx-alabaster-theme: for building the project documentation'
- 'python-pillow')
+ optdepends+=('python-pillow: render barcodes as images'
+ 'python-sphinx: for building the project documentation'
+ 'python-sphinx-alabaster-theme: for building the project documentation')
checkdepends+=('python-pylint'
'python-pytest'
'python-pytest-cov'
@@ -76,9 +76,9 @@ package_python2-viivakoodi() {
depends+=('python2>=2.6' 'python2-argparse')
makedepends+=('python2-setuptools')
provides+=('python2-viivakoodi')
- optdepends+=('python2-sphinx: for building the project documentation'
- 'python2-sphinx-alabaster-theme: for building the project documentation'
- 'python2-pillow')
+ optdepends+=('python2-pillow: render barcodes as images'
+ 'python2-sphinx: for building the project documentation'
+ 'python2-sphinx-alabaster-theme: for building the project documentation')
checkdepends+=('python2-pylint'
'python2-pytest'
'python2-pytest-cov'