summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian Rebischke2017-02-24 22:35:39 +0100
committerChristian Rebischke2017-02-24 22:35:39 +0100
commit6a895e1b1e64f8b4ec9a48c04596ee2c6f7c723b (patch)
tree102468ed60901a60d32481315c377250c7e4391f
parent6cd4ac3ae9e48febc1d23ffda7684f5813b33a18 (diff)
downloadaur-6a895e1b1e64f8b4ec9a48c04596ee2c6f7c723b.tar.gz
some adjustions
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d07dabca4f6..ac53829dc16d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,13 +18,14 @@ prepare() {
cp -r virustotal-api-"${pkgver}" virustotal-api2-"${pkgver}"
}
-check() {
- cd "${srcdir}/virustotal-api-${pkgver}"
- python setup.py check
-
- cd "${srcdir}/virustotal-api2-${pkgver}"
- python2 setup.py check
-}
+# currently disabled because of missing files
+#check() {
+# cd "${srcdir}/virustotal-api-${pkgver}"
+# python setup.py test
+#
+# cd "${srcdir}/virustotal-api2-${pkgver}"
+# python2 setup.py test
+#}
package_python-virustotal-api() {
depends=('python' 'python-future' 'python-requests')