summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPumpkinCheshire2021-10-26 10:28:20 +0800
committerPumpkinCheshire2021-10-26 10:28:20 +0800
commit4661e49381d95a377bc5f2cee52a7bcb10dedcf7 (patch)
treed319d21f0e204f4402dcf45f8883845cbe10136d
parent8e0d41072d283abd68c82e1e4138fcef160590ee (diff)
downloadaur-4661e49381d95a377bc5f2cee52a7bcb10dedcf7.tar.gz
bump to 0.14.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbbbadc7889d..b12384d7eae1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-viztracer
pkgdesc = VizTracer is a low-overhead logging/debugging/profiling tool that can trace and visualize your python code execution.
- pkgver = 0.14.0
+ pkgver = 0.14.1
pkgrel = 1
url = https://github.com/gaogaotiantian/viztracer
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = python-viztracer
optdepends = python-rich: Full function support
optdepends = python-orjson: Full function support
optdepends = chromium: browser to open html results
- source = https://files.pythonhosted.org/packages/source/v/viztracer/viztracer-0.14.0.tar.gz
- b2sums = 553302d9e6a4fa7411ab4a6ab4086e818341a66c1918ffc80e2939d2dc7e66f0d9c7b42dcc6927781edba7342d3bac1f8c8a22c479257c5787f55c631b746ba9
+ source = https://files.pythonhosted.org/packages/source/v/viztracer/viztracer-0.14.1.tar.gz
+ b2sums = 91067dafb89cbcae04bca971a57b3a5f0cac5cfee12a89319f474f5c6bf375bb47b7c2933ffca1cbcad310a78b533c71fc485e740f3bc6a61ccc14b7981e6519
pkgname = python-viztracer
diff --git a/PKGBUILD b/PKGBUILD
index 2dbbe92bbecd..f08505fac51b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
#!/bin/bash
-# Maintainer: PumpkinCheshire <me at pumpkincheshire dot top>
+# Maintainer: PumpkinCheshire <me at pumpkincheshire dot com>
pkgname=python-viztracer
_name=viztracer
-pkgver=0.14.0
+pkgver=0.14.1
pkgrel=1
pkgdesc='VizTracer is a low-overhead logging/debugging/profiling tool that can trace and visualize your python code execution.'
arch=('x86_64')
@@ -18,7 +18,7 @@ optdepends=(
'chromium: browser to open html results'
)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-b2sums=('553302d9e6a4fa7411ab4a6ab4086e818341a66c1918ffc80e2939d2dc7e66f0d9c7b42dcc6927781edba7342d3bac1f8c8a22c479257c5787f55c631b746ba9')
+b2sums=('91067dafb89cbcae04bca971a57b3a5f0cac5cfee12a89319f474f5c6bf375bb47b7c2933ffca1cbcad310a78b533c71fc485e740f3bc6a61ccc14b7981e6519')
build() {
cd "$_name-$pkgver"