summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxdavidwu2020-09-12 14:53:05 +0800
committerxdavidwu2020-09-12 14:53:05 +0800
commit4fc62cc257a62ec5a2bc3aa3393e3fd58f136bb6 (patch)
treea486705617883e86f86ae30c896624402cc845a7
parent30d27be244df090a20436c188fde16de1ae945f5 (diff)
downloadaur-4fc62cc257a62ec5a2bc3aa3393e3fd58f136bb6.tar.gz
0.1.195
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 348abe0eac05..10dc4ba49bcb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,15 @@
-# Generated by mksrcinfo v8
-# Thu Mar 1 17:10:35 UTC 2018
pkgbase = python-wheezy
pkgdesc = A lightweight template library
- pkgver = 0.1.167
+ pkgver = 0.1.195
pkgrel = 1
url = https://pypi.python.org/pypi/wheezy.template
arch = any
license = MIT
+ makedepends = python-setuptools
depends = python
conflicts = python2-wheezy
- source = https://pypi.python.org/packages/b1/67/7f0a14a4cc9bd949b8d22383c26fec83a00e7bd428e15c697f998e3e37ba/wheezy.template-0.1.167.tar.gz
- sha256sums = a2ee933452f0352fb8587d79bf6fc66dbf3a14779ef7d17b9fa75e80c0003f19
+ source = https://files.pythonhosted.org/packages/ee/f8/10736275c1df7299cacb5e10cce15a5db29b4b9f29c91fa7f8f463ed3e76/wheezy.template-0.1.195.tar.gz
+ sha256sums = f98aa41e3d1e0c6cef935605cbbf03fb95c3652fd30294d7561dac8c8a87edf2
pkgname = python-wheezy
diff --git a/PKGBUILD b/PKGBUILD
index 9ad8e7de0155..67bcb443f6d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,21 +12,23 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-# Maintainer: Aleksey Filippov <sarum9in@gmail.com>
+# Maintainer: David Wu <xdavidwuph@gmail.com>
+# Contributor: Aleksey Filippov <sarum9in@gmail.com>
_pkgname=wheezy.template
pkgname=python-wheezy
-pkgver=0.1.167
+pkgver=0.1.195
pkgrel=1
pkgdesc="A lightweight template library"
arch=('any')
url="https://pypi.python.org/pypi/wheezy.template"
license=('MIT')
depends=('python')
+makedepends=('python-setuptools')
conflicts=(
'python2-wheezy' # /usr/bin/wheezy.template
)
-source=("https://pypi.python.org/packages/b1/67/7f0a14a4cc9bd949b8d22383c26fec83a00e7bd428e15c697f998e3e37ba/wheezy.template-${pkgver}.tar.gz")
-sha256sums=('a2ee933452f0352fb8587d79bf6fc66dbf3a14779ef7d17b9fa75e80c0003f19')
+source=("https://files.pythonhosted.org/packages/ee/f8/10736275c1df7299cacb5e10cce15a5db29b4b9f29c91fa7f8f463ed3e76/wheezy.template-0.1.195.tar.gz")
+sha256sums=('f98aa41e3d1e0c6cef935605cbbf03fb95c3652fd30294d7561dac8c8a87edf2')
build() {
cd "$_pkgname-$pkgver"
@@ -36,5 +38,4 @@ build() {
package() {
cd "$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
- chmod +rwX -R "$pkgdir" # by default installs with 700
}