summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxdavidwu2020-09-12 20:38:48 +0800
committerxdavidwu2020-09-12 20:38:48 +0800
commit90bddeb6a3610d28f35726916fdbe766554f4866 (patch)
treee1978365919f9cccd402bf13ffc1d120b43f6b0c
parent4fc62cc257a62ec5a2bc3aa3393e3fd58f136bb6 (diff)
downloadaur-90bddeb6a3610d28f35726916fdbe766554f4866.tar.gz
rollback to 0.1.167
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 10dc4ba49bcb..72be2969b9e5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
-pkgbase = python-wheezy
- pkgdesc = A lightweight template library
- pkgver = 0.1.195
+pkgbase = python-wheezy-0.1.167
+ pkgdesc = A lightweight template library (0.1.167)
+ pkgver = 0.1.167
pkgrel = 1
url = https://pypi.python.org/pypi/wheezy.template
arch = any
@@ -8,8 +8,8 @@ pkgbase = python-wheezy
makedepends = python-setuptools
depends = python
conflicts = python2-wheezy
- source = https://files.pythonhosted.org/packages/ee/f8/10736275c1df7299cacb5e10cce15a5db29b4b9f29c91fa7f8f463ed3e76/wheezy.template-0.1.195.tar.gz
- sha256sums = f98aa41e3d1e0c6cef935605cbbf03fb95c3652fd30294d7561dac8c8a87edf2
+ source = https://files.pythonhosted.org/packages/b1/67/7f0a14a4cc9bd949b8d22383c26fec83a00e7bd428e15c697f998e3e37ba/wheezy.template-0.1.167.tar.gz
+ sha256sums = a2ee933452f0352fb8587d79bf6fc66dbf3a14779ef7d17b9fa75e80c0003f19
-pkgname = python-wheezy
+pkgname = python-wheezy-0.1.167
diff --git a/PKGBUILD b/PKGBUILD
index 67bcb443f6d3..87627bf9cd37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,20 +15,20 @@
# Maintainer: David Wu <xdavidwuph@gmail.com>
# Contributor: Aleksey Filippov <sarum9in@gmail.com>
_pkgname=wheezy.template
-pkgname=python-wheezy
-pkgver=0.1.195
+pkgname=python-wheezy-0.1.167
+pkgver=0.1.167
pkgrel=1
-pkgdesc="A lightweight template library"
+pkgdesc='A lightweight template library (0.1.167)'
arch=('any')
url="https://pypi.python.org/pypi/wheezy.template"
license=('MIT')
depends=('python')
-makedepends=('python-setuptools')
+makedepends=('python-setuptools') # when fallback to distutils /usr/bin/wheezy.template will be missing
conflicts=(
'python2-wheezy' # /usr/bin/wheezy.template
)
-source=("https://files.pythonhosted.org/packages/ee/f8/10736275c1df7299cacb5e10cce15a5db29b4b9f29c91fa7f8f463ed3e76/wheezy.template-0.1.195.tar.gz")
-sha256sums=('f98aa41e3d1e0c6cef935605cbbf03fb95c3652fd30294d7561dac8c8a87edf2')
+source=('https://files.pythonhosted.org/packages/b1/67/7f0a14a4cc9bd949b8d22383c26fec83a00e7bd428e15c697f998e3e37ba/wheezy.template-0.1.167.tar.gz')
+sha256sums=('a2ee933452f0352fb8587d79bf6fc66dbf3a14779ef7d17b9fa75e80c0003f19')
build() {
cd "$_pkgname-$pkgver"