summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBigfootACA2021-05-05 01:02:23 +0800
committerBigfootACA2021-05-05 01:02:23 +0800
commitef18faf4e7d8dfce3a932069d3b2d7c884d900dd (patch)
tree56c957645b1cf95faa492d4d87c8a6cf73580597
parent4e6158994335e98a6019fded7fc2b47d990a78af (diff)
downloadaur-ef18faf4e7d8dfce3a932069d3b2d7c884d900dd.tar.gz
fix code
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f1e6524918a..2f5129f37201 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,10 +55,10 @@ build(){
## Test for python2 was broken
check(){
- pushd "$srcdir"/$_pyname-$pkgver
+ pushd $_pyname-$pkgver
python -m pytest
popd
- #pushd "$srcdir"/$_pyname-$pkgver-py2
+ #pushd $_pyname-$pkgver-py2
#python2 -m pytest
#popd
}