summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Hirzel2023-05-03 15:30:50 -0400
committerAlex Hirzel2023-05-03 15:30:50 -0400
commit2b7784bcce2149fef5feaaa925dd2c8cc7ca80ba (patch)
tree74dd2a841bd81ce15653169057b3764d60025ffe
parente06291ff4d36258742d2ee4bbebf76151c7d1d13 (diff)
downloadaur-2b7784bcce2149fef5feaaa925dd2c8cc7ca80ba.tar.gz
update to version 1.5
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa226df96f0e..9aef7818fe2f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,18 @@
pkgbase = python-willow
pkgdesc = A Python image library that sits on top of Pillow, Wand and OpenCV
- pkgver = 1.4.1
+ pkgver = 1.5
pkgrel = 1
url = https://www.sphinx-needs.com/
arch = any
license = BSD
makedepends = python-setuptools
+ depends = python-defusedxml
depends = python-numpy
depends = python-pillow
- source = https://files.pythonhosted.org/packages/source/W/Willow/Willow-1.4.1.tar.gz
- sha256sums = 0df8ff528531e00b48d40bf72ed81beac1dc82f2d42e5bbed4aff0218bef8c0d
+ source = https://files.pythonhosted.org/packages/source/W/Willow/Willow-1.5.tar.gz
+ sha256sums = 3fe42cda9872d8e4f64df301e58a1d8be5b9e66944eb83aadcc50128d3ae658a
pkgname = python-willow
+ depends = python-defusedxml
depends = python-numpy
depends = python-pillow
diff --git a/PKGBUILD b/PKGBUILD
index 90c4263a1da8..47ed4e358f51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgname='python-willow'
_name=Willow
-pkgver='1.4.1'
+pkgver='1.5'
pkgrel=1
pkgdesc="A Python image library that sits on top of Pillow, Wand and OpenCV"
url="https://www.sphinx-needs.com/"
-depends=('python-numpy' 'python-pillow')
+depends=('python-defusedxml' 'python-numpy' 'python-pillow')
makedepends=('python-setuptools')
license=('BSD')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('0df8ff528531e00b48d40bf72ed81beac1dc82f2d42e5bbed4aff0218bef8c0d')
+sha256sums=('3fe42cda9872d8e4f64df301e58a1d8be5b9e66944eb83aadcc50128d3ae658a')
build() {
cd "${srcdir}/${_name}-${pkgver}"