summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMufeed Ali2021-03-11 20:33:22 +0530
committerMufeed Ali2021-03-11 20:33:22 +0530
commitfc2b92f68c97b3ce657f6597e1465cc8026d2412 (patch)
tree6c9ed8958adee94f19b9a18ceb83f22ba8357d84
parent67bfa37b812a5464dba0e50b62e8a23a3c49ce66 (diff)
downloadaur-fc2b92f68c97b3ce657f6597e1465cc8026d2412.tar.gz
Update dependencies
-rw-r--r--.SRCINFO7
-rw-r--r--.gitignore6
-rw-r--r--PKGBUILD9
3 files changed, 12 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index df93077712cf..cd5b429eb536 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,17 @@
pkgbase = python-wn
pkgdesc = Stand-alone WordNet API
pkgver = 0.6.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/goodmami/wn
arch = any
license = MIT
makedepends = python-setuptools
depends = python
+ depends = python-importlib_resources
+ depends = python-requests
+ depends = python-toml
source = wn-v0.6.1.tar.gz::https://files.pythonhosted.org/packages/95/f3/47ba0d59da763379fa1ee99ebb65ab132c63e3f9186b8f016c8d1b6a8278/wn-0.6.1.tar.gz
- sha256sums = d82c0c20b1fc870c63c51da0410267617d24b8969c3306647684796a0f1aa808
+ sha256sums = 5135ac500533787d5924e948a9c5df71382444ec25a2264d36ca7a2e0497dc55
pkgname = python-wn
diff --git a/.gitignore b/.gitignore
index f6b4a8512010..b73905529f23 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,7 +1,3 @@
-# Created by https://www.gitignore.io/api/archlinuxpackages
-# Edit at https://www.gitignore.io/?templates=archlinuxpackages
-
-### ArchLinuxPackages ###
*.tar
*.tar.*
*.jar
@@ -15,5 +11,3 @@
pkg/
src/
-
-# End of https://www.gitignore.io/api/archlinuxpackages
diff --git a/PKGBUILD b/PKGBUILD
index 12f1cafbac6a..46ec9bedb8e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,12 +5,17 @@ pkgname=python-wn
_author=goodmami
_gitname=wn
pkgver=0.6.1
-pkgrel=1
+pkgrel=2
pkgdesc="Stand-alone WordNet API"
arch=('any')
url='https://github.com/goodmami/wn'
license=('MIT')
-depends=('python')
+depends=(
+ python
+ python-importlib_resources
+ python-requests
+ python-toml
+)
makedepends=('python-setuptools')
source=("$_gitname-v$pkgver.tar.gz::https://files.pythonhosted.org/packages/95/f3/47ba0d59da763379fa1ee99ebb65ab132c63e3f9186b8f016c8d1b6a8278/${_gitname}-${pkgver}.tar.gz")
sha256sums=('5135ac500533787d5924e948a9c5df71382444ec25a2264d36ca7a2e0497dc55')