summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabriel Magno2018-08-27 17:18:32 -0300
committerGabriel Magno2018-08-27 17:18:32 -0300
commita7082e5779b2b7d3f63d78ffa4ee1746abec9cff (patch)
tree92a0581cb1b473f2cdd867fe80630bbdc9bdb486
parent0838579f1ca611b478ec693196e4703087121b36 (diff)
downloadaur-a7082e5779b2b7d3f63d78ffa4ee1746abec9cff.tar.gz
Bumped from version 1.4.1 to 1.5.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a8dc481dc53a..3247744753c1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-wordcloud
pkgdesc = A little word cloud generator in Python
- pkgver = 1.4.1
+ pkgver = 1.5.0
pkgrel = 1
url = https://github.com/amueller/word_cloud
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-wordcloud
depends = python-matplotlib
depends = python-pillow
depends = python-numpy
- source = https://pypi.python.org/packages/bc/e8/cab8479b25297b3847cfb55e85a5014e8c53b80e513eaf1ba58c7b3a6acd/wordcloud-1.4.1.tar.gz
- sha256sums = f52e719dfefc499806539258961d6513f97d2eb28f9870827839eaff1e77d8ea
+ source = https://files.pythonhosted.org/packages/d4/95/d260ce89441d1f28192fa5a0a016f547829517b11cabe0079ab91c56f6cd/wordcloud-1.5.0.tar.gz
+ sha256sums = 6ceed30c943b49e8e8b222a4d5a6725bbeca180fada7a04c4121ed238d6896e6
pkgname = python-wordcloud
diff --git a/PKGBUILD b/PKGBUILD
index cf6ddf590903..b4d3aa76b40f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
_pkgname=wordcloud
pkgname=python-wordcloud
-pkgver=1.4.1
+pkgver=1.5.0
pkgrel=1
pkgdesc="A little word cloud generator in Python"
arch=('any')
url="https://github.com/amueller/word_cloud"
license=('Apache')
depends=('python' 'python-matplotlib' 'python-pillow' 'python-numpy')
-source=("https://pypi.python.org/packages/bc/e8/cab8479b25297b3847cfb55e85a5014e8c53b80e513eaf1ba58c7b3a6acd/$_pkgname-$pkgver.tar.gz")
+source=("https://files.pythonhosted.org/packages/d4/95/d260ce89441d1f28192fa5a0a016f547829517b11cabe0079ab91c56f6cd/$_pkgname-$pkgver.tar.gz")
package() {
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-sha256sums=('f52e719dfefc499806539258961d6513f97d2eb28f9870827839eaff1e77d8ea')
+sha256sums=('6ceed30c943b49e8e8b222a4d5a6725bbeca180fada7a04c4121ed238d6896e6')
# vim:set ts=2 sw=2 et: