summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2019-01-02 10:19:20 -0800
committerRich Li2019-01-02 10:19:20 -0800
commit2886659c20c1ed5c5effbefe9138054ab7678d83 (patch)
tree54e981f2cd998f2be377261b50abd72199612fd3
parent9e3d1477674475a51505f92dca7074d6c2f02dfc (diff)
downloadaur-2886659c20c1ed5c5effbefe9138054ab7678d83.tar.gz
Update to version 0.11.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bbb66805a4db..5929606b1b46 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.11.0
+ pkgver = 0.11.1
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python-xarray
optdepends = python-matplotlib: Plotting support
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = python-xarray-0.11.0.tar.gz::https://github.com/pydata/xarray/archive/v0.11.0.tar.gz
- md5sums = f4f71bfa742b9610155ff86c39dc62a2
- sha1sums = 558ee08d10cbb1ecb5e637d9f15e0a5c6907bc65
- sha256sums = 897cfd0d3b2fd861f560a8ce1d3a5502474e04814ab7370a9d00e425ac6bff4f
+ source = python-xarray-0.11.1.tar.gz::https://github.com/pydata/xarray/archive/v0.11.1.tar.gz
+ md5sums = 182ce5bd94234c651280822c9a3ffbab
+ sha1sums = d2b7198e8bea3df9f4a6dbdd2632c09abfa875c6
+ sha256sums = a6f078abcb0d62213d1f2bc63b1a83e135c2bb94fdebe663ccd1facc737eb851
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index 42c5296f38be..bfc82a460e9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
-pkgver=0.11.0
+pkgver=0.11.1
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -19,9 +19,9 @@ replaces=('python-xray')
#source=(https://pypi.python.org/packages/source/x/xarray/xarray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=("$pkgname-$pkgver.tar.gz::https://github.com/pydata/xarray/archive/v$pkgver.tar.gz")
-md5sums=('f4f71bfa742b9610155ff86c39dc62a2')
-sha1sums=('558ee08d10cbb1ecb5e637d9f15e0a5c6907bc65')
-sha256sums=('897cfd0d3b2fd861f560a8ce1d3a5502474e04814ab7370a9d00e425ac6bff4f')
+md5sums=('182ce5bd94234c651280822c9a3ffbab')
+sha1sums=('d2b7198e8bea3df9f4a6dbdd2632c09abfa875c6')
+sha256sums=('a6f078abcb0d62213d1f2bc63b1a83e135c2bb94fdebe663ccd1facc737eb851')
build() {
cd "$srcdir/xarray-$pkgver"