summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2015-06-08 14:38:19 -0600
committerRichard Lindsley2015-06-08 14:38:19 -0600
commit2c897a717dabdf6ef8b8e0db6a3354dfeff5d39f (patch)
treeeff02631d3b1a010e5193c7481a572b1d2985d5d
parentbdcd5579eaca35046965bc097a0657f996f9a7b6 (diff)
downloadaur-2c897a717dabdf6ef8b8e0db6a3354dfeff5d39f.tar.gz
Update to version 0.5.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6712acc986e2..140477867fd3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.4.1
+ pkgver = 0.5
pkgrel = 1
url = https://pypi.python.org/pypi/xray
arch = any
@@ -13,8 +13,10 @@ pkgbase = python-xray
optdepends = python-bottleneck: Faster NaN operations
optdepends = python-cyordereddict: Speed up most internal operations
optdepends = python-scipy: OPeNDAP support
- source = https://github.com/xray/xray/archive/v0.4.1.tar.gz
- md5sums = b124d83249156c60de73dafc5be712e8
+ source = https://github.com/xray/xray/archive/v0.5.tar.gz
+ md5sums = 0e174bc96e9865991ed12ef168db2d2c
+ sha1sums = 09da586db3e2cc97130030a2d70b8f6c052cd03a
+ sha256sums = 7e90a9e6c32d38e7623cf756da7f2d568014a18395a1485b5478bb27a0a8488b
pkgname = python-xray
diff --git a/PKGBUILD b/PKGBUILD
index d428d2939999..38a9de914489 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xray'
-pkgver=0.4.1
+pkgver=0.5
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="https://pypi.python.org/pypi/xray"
@@ -16,7 +16,9 @@ checkdepends=('python-nose')
#source=(https://pypi.python.org/packages/source/x/xray/xray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=(https://github.com/xray/xray/archive/v"$pkgver".tar.gz)
-md5sums=('b124d83249156c60de73dafc5be712e8')
+md5sums=('0e174bc96e9865991ed12ef168db2d2c')
+sha1sums=('09da586db3e2cc97130030a2d70b8f6c052cd03a')
+sha256sums=('7e90a9e6c32d38e7623cf756da7f2d568014a18395a1485b5478bb27a0a8488b')
build() {
cd "$srcdir/xray-$pkgver"