summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2018-05-18 10:59:53 -0700
committerRich Li2018-05-18 10:59:53 -0700
commit490a5e044d0b606a5fcfd2c652010624879ec7d2 (patch)
tree6a2d68152c29e573e426c047f0f1bd9604c2989f
parent5e9c1a8fdeb5e107e4cef8c9cd9fee830ae5b7a9 (diff)
downloadaur-490a5e044d0b606a5fcfd2c652010624879ec7d2.tar.gz
Update to version 0.10.4
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a9fbbef73082..2298acb1da9e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.10.3
+ pkgver = 0.10.4
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python-xarray
optdepends = python-matplotlib: Plotting support
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = python-xarray-0.10.3.tar.gz::https://github.com/pydata/xarray/archive/v0.10.3.tar.gz
- md5sums = ec2a5747c1b00a79bfab76f0fdc001c1
- sha1sums = 3454805742260c8b1b0fa6650bfa93b2df6f2463
- sha256sums = 6179333f24f3ddd51474c673ece972a831a11b4500be02a7b9a4a7e1b17c0a17
+ source = python-xarray-0.10.4.tar.gz::https://github.com/pydata/xarray/archive/v0.10.4.tar.gz
+ md5sums = 4c6c4a900a3d8a7af196bab6d9fac36a
+ sha1sums = 48bbd1869d2e5cdd374e805c7cb56e4fc48214a5
+ sha256sums = 821a7685c9b81cae4103aa93739d52733fb522806c1692fd1030cadb2ce07351
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index a5fa3b96711b..e0d5eee90c67 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
-pkgver=0.10.3
+pkgver=0.10.4
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -19,9 +19,9 @@ replaces=('python-xray')
#source=(https://pypi.python.org/packages/source/x/xarray/xarray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=("$pkgname-$pkgver.tar.gz::https://github.com/pydata/xarray/archive/v$pkgver.tar.gz")
-md5sums=('ec2a5747c1b00a79bfab76f0fdc001c1')
-sha1sums=('3454805742260c8b1b0fa6650bfa93b2df6f2463')
-sha256sums=('6179333f24f3ddd51474c673ece972a831a11b4500be02a7b9a4a7e1b17c0a17')
+md5sums=('4c6c4a900a3d8a7af196bab6d9fac36a')
+sha1sums=('48bbd1869d2e5cdd374e805c7cb56e4fc48214a5')
+sha256sums=('821a7685c9b81cae4103aa93739d52733fb522806c1692fd1030cadb2ce07351')
build() {
cd "$srcdir/xarray-$pkgver"