summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2019-03-18 10:45:16 -0700
committerRich Li2019-03-18 10:45:16 -0700
commit58909b077e611972f54936d0c3b8f3c27ed40e10 (patch)
tree70a7c86386fb4d7441404ad69984434b2901d946
parent392415fe23fbcb353bed08c554117911a7443f87 (diff)
downloadaur-58909b077e611972f54936d0c3b8f3c27ed40e10.tar.gz
Update to version 0.12.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7233c8e07870..1f780c80fd1d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.11.3
+ pkgver = 0.12.0
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python-xarray
optdepends = python-matplotlib: Plotting support
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = https://files.pythonhosted.org/packages/source/x/xarray/xarray-0.11.3.tar.gz
- md5sums = 11144e5f32627867bd0004fea592055b
- sha1sums = 979edb9aefa0aeaf4957b19530417c1e9025b197
- sha256sums = cc3dceb680d67746168c46771e4aa7d2624519a7faf120421f16d6ddfdb984dd
+ source = https://files.pythonhosted.org/packages/source/x/xarray/xarray-0.12.0.tar.gz
+ md5sums = 55bc20b431220203a3502607d13f4e0c
+ sha1sums = f3e06a2f52d86847a3596468a76e5a2d4c04e691
+ sha256sums = 856fd062c55208a248ac3784cac8d3524b355585387043efc92a4188eede57f3
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index d1b5edcd768b..63b72a5da24a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
_name=${pkgname#python-}
-pkgver=0.11.3
+pkgver=0.12.0
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -18,9 +18,9 @@ optdepends=('python-netcdf4: NetCDF4 support'
checkdepends=('python-pytest')
replaces=('python-xray')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-md5sums=('11144e5f32627867bd0004fea592055b')
-sha1sums=('979edb9aefa0aeaf4957b19530417c1e9025b197')
-sha256sums=('cc3dceb680d67746168c46771e4aa7d2624519a7faf120421f16d6ddfdb984dd')
+md5sums=('55bc20b431220203a3502607d13f4e0c')
+sha1sums=('f3e06a2f52d86847a3596468a76e5a2d4c04e691')
+sha256sums=('856fd062c55208a248ac3784cac8d3524b355585387043efc92a4188eede57f3')
build() {
cd "$srcdir/xarray-$pkgver"